<!doctype html><html lang="en-US"><head><meta charset="UTF-8"><meta name="viewport" content="width=device-width, initial-scale=1"><link rel="profile" href="https://gmpg.org/xfn/11"><link media="all" href="https://www.thenbxpress.com/wp-content/cache/autoptimize/css/autoptimize_ae939dffc45817653d60cec31b24a13c.css" rel="stylesheet" /><title>SR 25 Work Continues Cygnet Rd to Mermill Rd. &#8211; TheNBXpress.com</title><meta name='robots' content='max-image-preview:large' />  <script>(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)})(window,document,'script','//www.google-analytics.com/analytics.js','wppas_ga');wppas_ga('create', 'UA-15714291-1', 'auto');</script><link rel='dns-prefetch' href='//s.w.org' /><link rel="alternate" type="application/rss+xml" title="TheNBXpress.com &raquo; Feed" href="https://www.thenbxpress.com/feed/" /><link rel="alternate" type="application/rss+xml" title="TheNBXpress.com &raquo; Comments Feed" href="https://www.thenbxpress.com/comments/feed/" /><link rel="alternate" type="application/rss+xml" title="TheNBXpress.com &raquo; SR 25 Work Continues Cygnet Rd to Mermill Rd. Comments Feed" href="https://www.thenbxpress.com/sr-25-work-continues-cygnet-rd-to-mermill-rd/feed/" />  <script
				src="//www.googletagmanager.com/gtag/js?id=UA-15714291-1"  data-cfasync="false" data-wpfc-render="false" async></script> <script data-cfasync="false" data-wpfc-render="false">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</script>  <script>window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/14.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/14.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.thenbxpress.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=6.0.3"}};
/*! This file is auto-generated */
!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode,e=(p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0),i.toDataURL());return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([129777,127995,8205,129778,127999],[129777,127995,8203,129778,127999])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(e=t.source||{}).concatemoji?c(e.concatemoji):e.wpemoji&&e.twemoji&&(c(e.twemoji),c(e.wpemoji)))}(window,document,window._wpemojiSettings);</script> <style>img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 0.07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}</style><style id='global-styles-inline-css'>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</style><link rel='stylesheet' id='elementor-post-55853-css'  href='https://www.thenbxpress.com/wp-content/cache/autoptimize/css/autoptimize_single_6d45caff2eccecb5dd67a06f64ab58a8.css?ver=1667145912' media='all' /><link rel='stylesheet' id='elementor-post-42933-css'  href='https://www.thenbxpress.com/wp-content/cache/autoptimize/css/autoptimize_single_35e8c22d9d2a56f66588b86908b59617.css?ver=1667145913' media='all' /><link rel='stylesheet' id='elementor-post-41404-css'  href='https://www.thenbxpress.com/wp-content/cache/autoptimize/css/autoptimize_single_3f1ba752f0dcfefd6084d78285bcb35c.css?ver=1667145913' media='all' /><link rel='stylesheet' id='google-fonts-1-css'  href='https://fonts.googleapis.com/css?family=Roboto%3A100%2C100italic%2C200%2C200italic%2C300%2C300italic%2C400%2C400italic%2C500%2C500italic%2C600%2C600italic%2C700%2C700italic%2C800%2C800italic%2C900%2C900italic%7CRoboto+Slab%3A100%2C100italic%2C200%2C200italic%2C300%2C300italic%2C400%2C400italic%2C500%2C500italic%2C600%2C600italic%2C700%2C700italic%2C800%2C800italic%2C900%2C900italic&#038;display=auto&#038;ver=6.0.3' media='all' /> <script src='https://www.thenbxpress.com/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script> <script id='wp-i18n-js-after'>wp.i18n.setLocaleData( { 'text direction\u0004ltr': [ 'ltr' ] } );</script> <script id='plupload-handlers-js-extra'>var pluploadL10n = {"queue_limit_exceeded":"You have attempted to queue too many files.","file_exceeds_size_limit":"%s exceeds the maximum upload size for this site.","zero_byte_file":"This file is empty. Please try another.","invalid_filetype":"Sorry, you are not allowed to upload this file type.","not_an_image":"This file is not an image. Please try another.","image_memory_exceeded":"Memory exceeded. Please try another smaller file.","image_dimensions_exceeded":"This is larger than the maximum size. Please try another.","default_error":"An error occurred in the upload. Please try again later.","missing_upload_url":"There was a configuration error. Please contact the server administrator.","upload_limit_exceeded":"You may only upload 1 file.","http_error":"Unexpected response from the server. The file may have been uploaded successfully. Check in the Media Library or reload the page.","http_error_image":"The server cannot process the image. This can happen if the server is busy or does not have enough resources to complete the task. Uploading a smaller image may help. Suggested maximum size is 2560 pixels.","upload_failed":"Upload failed.","big_upload_failed":"Please try uploading this file with the %1$sbrowser uploader%2$s.","big_upload_queued":"%s exceeds the maximum upload size for the multi-file uploader when used in your browser.","io_error":"IO error.","security_error":"Security error.","file_cancelled":"File canceled.","upload_stopped":"Upload stopped.","dismiss":"Dismiss","crunching":"Crunching\u2026","deleted":"moved to the Trash.","error_uploading":"\u201c%s\u201d has failed to upload.","unsupported_image":"This image cannot be displayed in a web browser. For best results convert it to JPEG before uploading.","noneditable_image":"This image cannot be processed by the web server. Convert it to JPEG or PNG before uploading.","file_url_copied":"The file URL has been copied to your clipboard"};</script> <script id='wppas_vbc_upload-js-extra'>var wppas_vbc_upload = {"ajaxurl":"https:\/\/www.thenbxpress.com\/wp-admin\/admin-ajax.php","nonce":"d1e9054e29","remove":"bbe053ad3d","number":"1","upload_enabled":"1","confirmMsg":"Are you sure you want to delete this?","plupload":{"runtimes":"html5,flash,html4","browse_button":"wppas-vbc-uploader","container":"wppas-vbc-upload-container","file_data_name":"wppas_vbc_upload_file","max_file_size":"100000000b","url":"https:\/\/www.thenbxpress.com\/wp-admin\/admin-ajax.php?action=wppas_vbc_upload&nonce=9b2e583cfb","flash_swf_url":"https:\/\/www.thenbxpress.com\/wp-includes\/js\/plupload\/plupload.flash.swf","filters":[{"title":"Allowed Files","extensions":"jpg,gif,png"}],"multipart":true,"urlstream_upload":true,"multipart_params":{"upload_folder":""}}};</script> <script data-cfasync="false" data-wpfc-render="false" id='exactmetrics-frontend-script-js-extra'>var exactmetrics_frontend = {"js_events_tracking":"true","download_extensions":"zip,mp3,mpeg,pdf,docx,pptx,xlsx,rar","inbound_paths":"[{\"path\":\"\\\/go\\\/\",\"label\":\"affiliate\"},{\"path\":\"\\\/recommend\\\/\",\"label\":\"affiliate\"}]","home_url":"https:\/\/www.thenbxpress.com","hash_tracking":"false","ua":"UA-15714291-1","v4_id":""};</script> <script id='wpp-json' type="application/json">{"sampling_active":0,"sampling_rate":100,"ajax_url":"https:\/\/www.thenbxpress.com\/wp-json\/wordpress-popular-posts\/v1\/popular-posts","api_url":"https:\/\/www.thenbxpress.com\/wp-json\/wordpress-popular-posts","ID":81675,"token":"8419f1e3dd","lang":0,"debug":0}</script> <link rel="https://api.w.org/" href="https://www.thenbxpress.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.thenbxpress.com/wp-json/wp/v2/posts/81675" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.thenbxpress.com/xmlrpc.php?rsd" /><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.thenbxpress.com/wp-includes/wlwmanifest.xml" /><meta name="generator" content="WordPress 6.0.3" /><link rel="canonical" href="https://www.thenbxpress.com/sr-25-work-continues-cygnet-rd-to-mermill-rd/" /><link rel='shortlink' href='https://www.thenbxpress.com/?p=81675' /><link rel="alternate" type="application/json+oembed" href="https://www.thenbxpress.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.thenbxpress.com%2Fsr-25-work-continues-cygnet-rd-to-mermill-rd%2F" /><link rel="alternate" type="text/xml+oembed" href="https://www.thenbxpress.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.thenbxpress.com%2Fsr-25-work-continues-cygnet-rd-to-mermill-rd%2F&#038;format=xml" /><style id="wpp-loading-animation-styles">@-webkit-keyframes bgslide{from{background-position-x:0}to{background-position-x:-200%}}@keyframes bgslide{from{background-position-x:0}to{background-position-x:-200%}}.wpp-widget-placeholder,.wpp-widget-block-placeholder{margin:0 auto;width:60px;height:3px;background:#dd3737;background:linear-gradient(90deg,#dd3737 0%,#571313 10%,#dd3737 100%);background-size:200% auto;border-radius:3px;-webkit-animation:bgslide 1s infinite linear;animation:bgslide 1s infinite linear}</style><link rel="icon" href="https://www.thenbxpress.com/wp-content/uploads/2018/05/cropped-NBX-Site-Icon-June-2018-1-32x32.jpg" sizes="32x32" /><link rel="icon" href="https://www.thenbxpress.com/wp-content/uploads/2018/05/cropped-NBX-Site-Icon-June-2018-1-192x192.jpg" sizes="192x192" /><link rel="apple-touch-icon" href="https://www.thenbxpress.com/wp-content/uploads/2018/05/cropped-NBX-Site-Icon-June-2018-1-180x180.jpg" /><meta name="msapplication-TileImage" content="https://www.thenbxpress.com/wp-content/uploads/2018/05/cropped-NBX-Site-Icon-June-2018-1-270x270.jpg" /></head><body class="post-template-default single single-post postid-81675 single-format-standard wp-custom-logo elementor-default elementor-kit-55853 elementor-page-41404"> <svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-dark-grayscale"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 0.49803921568627" /><feFuncG type="table" tableValues="0 0.49803921568627" /><feFuncB type="table" tableValues="0 0.49803921568627" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-grayscale"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 1" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0 1" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-purple-yellow"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.54901960784314 0.98823529411765" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0.71764705882353 0.25490196078431" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-blue-red"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 1" /><feFuncG type="table" tableValues="0 0.27843137254902" /><feFuncB type="table" tableValues="0.5921568627451 0.27843137254902" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-midnight"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 0" /><feFuncG type="table" tableValues="0 0.64705882352941" /><feFuncB type="table" tableValues="0 1" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-magenta-yellow"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.78039215686275 1" /><feFuncG type="table" tableValues="0 0.94901960784314" /><feFuncB type="table" tableValues="0.35294117647059 0.47058823529412" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-purple-green"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.65098039215686 0.40392156862745" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0.44705882352941 0.4" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-blue-orange"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.098039215686275 1" /><feFuncG type="table" tableValues="0 0.66274509803922" /><feFuncB type="table" tableValues="0.84705882352941 0.41960784313725" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg> <a class="skip-link screen-reader-text" href="#content"> Skip to content</a><div data-elementor-type="header" data-elementor-id="42933" class="elementor elementor-42933 elementor-location-header"><div class="elementor-section-wrap"><section class="elementor-section elementor-top-section elementor-element elementor-element-2c3135de elementor-section-content-middle elementor-section-stretched elementor-section-boxed elementor-section-height-default elementor-section-height-default" data-id="2c3135de" data-element_type="section" data-settings="{&quot;background_background&quot;:&quot;gradient&quot;,&quot;shape_divider_top&quot;:&quot;clouds&quot;,&quot;shape_divider_bottom&quot;:&quot;mountains&quot;,&quot;stretch_section&quot;:&quot;section-stretched&quot;}"><div class="elementor-background-overlay"></div><div class="elementor-shape elementor-shape-top" data-negative="false"> <svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 283.5 27.8" preserveAspectRatio="xMidYMax slice"> <path class="elementor-shape-fill" d="M0 0v6.7c1.9-.8 4.7-1.4 8.5-1 9.5 1.1 11.1 6 11.1 6s2.1-.7 4.3-.2c2.1.5 2.8 2.6 2.8 2.6s.2-.5 1.4-.7c1.2-.2 1.7.2 1.7.2s0-2.1 1.9-2.8c1.9-.7 3.6.7 3.6.7s.7-2.9 3.1-4.1 4.7 0 4.7 0 1.2-.5 2.4 0 1.7 1.4 1.7 1.4h1.4c.7 0 1.2.7 1.2.7s.8-1.8 4-2.2c3.5-.4 5.3 2.4 6.2 4.4.4-.4 1-.7 1.8-.9 2.8-.7 4 .7 4 .7s1.7-5 11.1-6c9.5-1.1 12.3 3.9 12.3 3.9s1.2-4.8 5.7-5.7c4.5-.9 6.8 1.8 6.8 1.8s.6-.6 1.5-.9c.9-.2 1.9-.2 1.9-.2s5.2-6.4 12.6-3.3c7.3 3.1 4.7 9 4.7 9s1.9-.9 4 0 2.8 2.4 2.8 2.4 1.9-1.2 4.5-1.2 4.3 1.2 4.3 1.2.2-1 1.4-1.7 2.1-.7 2.1-.7-.5-3.1 2.1-5.5 5.7-1.4 5.7-1.4 1.5-2.3 4.2-1.1c2.7 1.2 1.7 5.2 1.7 5.2s.3-.1 1.3.5c.5.4.8.8.9 1.1.5-1.4 2.4-5.8 8.4-4 7.1 2.1 3.5 8.9 3.5 8.9s.8-.4 2 0 1.1 1.1 1.1 1.1 1.1-1.1 2.3-1.1 2.1.5 2.1.5 1.9-3.6 6.2-1.2 1.9 6.4 1.9 6.4 2.6-2.4 7.4 0c3.4 1.7 3.9 4.9 3.9 4.9s3.3-6.9 10.4-7.9 11.5 2.6 11.5 2.6.8 0 1.2.2c.4.2.9.9.9.9s4.4-3.1 8.3.2c1.9 1.7 1.5 5 1.5 5s.3-1.1 1.6-1.4c1.3-.3 2.3.2 2.3.2s-.1-1.2.5-1.9 1.9-.9 1.9-.9-4.7-9.3 4.4-13.4c5.6-2.5 9.2.9 9.2.9s5-6.2 15.9-6.2 16.1 8.1 16.1 8.1.7-.2 1.6-.4V0H0z"/> </svg></div><div class="elementor-shape elementor-shape-bottom" data-negative="false"> <svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 1000 100" preserveAspectRatio="none"> <path class="elementor-shape-fill" opacity="0.33" d="M473,67.3c-203.9,88.3-263.1-34-320.3,0C66,119.1,0,59.7,0,59.7V0h1000v59.7 c0,0-62.1,26.1-94.9,29.3c-32.8,3.3-62.8-12.3-75.8-22.1C806,49.6,745.3,8.7,694.9,4.7S492.4,59,473,67.3z"/> <path class="elementor-shape-fill" opacity="0.66" d="M734,67.3c-45.5,0-77.2-23.2-129.1-39.1c-28.6-8.7-150.3-10.1-254,39.1 s-91.7-34.4-149.2,0C115.7,118.3,0,39.8,0,39.8V0h1000v36.5c0,0-28.2-18.5-92.1-18.5C810.2,18.1,775.7,67.3,734,67.3z"/> <path class="elementor-shape-fill" d="M766.1,28.9c-200-57.5-266,65.5-395.1,19.5C242,1.8,242,5.4,184.8,20.6C128,35.8,132.3,44.9,89.9,52.5C28.6,63.7,0,0,0,0 h1000c0,0-9.9,40.9-83.6,48.1S829.6,47,766.1,28.9z"/> </svg></div><div class="elementor-container elementor-column-gap-no"><div class="elementor-row"><div class="elementor-column elementor-col-33 elementor-top-column elementor-element elementor-element-45df4f9a" data-id="45df4f9a" data-element_type="column"><div class="elementor-column-wrap elementor-element-populated"><div class="elementor-widget-wrap"><div class="elementor-element elementor-element-22a4f267 elementor-widget elementor-widget-theme-site-logo elementor-widget-image" data-id="22a4f267" data-element_type="widget" data-widget_type="theme-site-logo.default"><div class="elementor-widget-container"><div class="elementor-image"> <a href="https://www.thenbxpress.com"> <noscript><img width="201" height="73" src="https://www.thenbxpress.com/wp-content/uploads/2014/11/NBX-logo-468-wide-color_highresolution-e1415315952611.jpg" class="attachment-large size-large" alt="" /></noscript><img width="201" height="73" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20201%2073%22%3E%3C/svg%3E' data-src="https://www.thenbxpress.com/wp-content/uploads/2014/11/NBX-logo-468-wide-color_highresolution-e1415315952611.jpg" class="lazyload attachment-large size-large" alt="" /> </a></div></div></div></div></div></div><div class="elementor-column elementor-col-66 elementor-top-column elementor-element elementor-element-686f5e50" data-id="686f5e50" data-element_type="column"><div class="elementor-column-wrap elementor-element-populated"><div class="elementor-widget-wrap"><section class="elementor-section elementor-inner-section elementor-element elementor-element-560c2a19 elementor-hidden-phone elementor-section-boxed elementor-section-height-default elementor-section-height-default" data-id="560c2a19" data-element_type="section"><div class="elementor-container elementor-column-gap-default"><div class="elementor-row"><div class="elementor-column elementor-col-33 elementor-inner-column elementor-element elementor-element-61f432ac" data-id="61f432ac" data-element_type="column" data-settings="{&quot;background_background&quot;:&quot;classic&quot;}"><div class="elementor-column-wrap elementor-element-populated"><div class="elementor-widget-wrap"><div class="elementor-element elementor-element-1deb7b37 elementor-view-stacked elementor-vertical-align-top elementor-widget elementor-widget-icon-box" data-id="1deb7b37" data-element_type="widget" data-widget_type="icon-box.default"><div class="elementor-widget-container"><div class="elementor-icon-box-wrapper"><div class="elementor-icon-box-content"><h3 class="elementor-icon-box-title"> <span  > North Baltimore, Ohio </span></h3><p class="elementor-icon-box-description"> November 1, 2022 9:10 am</p></div></div></div></div></div></div></div><div class="elementor-column elementor-col-33 elementor-inner-column elementor-element elementor-element-69fa93" data-id="69fa93" data-element_type="column"><div class="elementor-column-wrap elementor-element-populated"><div class="elementor-widget-wrap"><div class="elementor-element elementor-element-113c547b elementor-vertical-align-middle elementor-view-stacked elementor-widget elementor-widget-icon-box" data-id="113c547b" data-element_type="widget" data-widget_type="icon-box.default"><div class="elementor-widget-container"><div class="elementor-icon-box-wrapper"><div class="elementor-icon-box-content"><h3 class="elementor-icon-box-title"> <span  > 419-581-9629 </span></h3><p class="elementor-icon-box-description"> Leave a message with sports scores or news 24/7/365</p></div></div></div></div></div></div></div><div class="elementor-column elementor-col-33 elementor-inner-column elementor-element elementor-element-54e4a128" data-id="54e4a128" data-element_type="column"><div class="elementor-column-wrap elementor-element-populated"><div class="elementor-widget-wrap"><div class="elementor-element elementor-element-53e0a221 elementor-vertical-align-middle elementor-view-default elementor-widget elementor-widget-icon-box" data-id="53e0a221" data-element_type="widget" data-widget_type="icon-box.default"><div class="elementor-widget-container"><div class="elementor-icon-box-wrapper"><div class="elementor-icon-box-content"><h3 class="elementor-icon-box-title"> <a href="https://m.accuweather.com/en/us/north-baltimore-oh/45872/daily-weather-forecast/19751_pc?day=3&#038;lang=en-us" target="_blank" > CLICK FOR - Current Weather in The SouthWood </a></h3></div></div></div></div></div></div></div></div></div></section></div></div></div></div></div></section><section class="elementor-section elementor-top-section elementor-element elementor-element-400bb472 elementor-section-content-top elementor-hidden-phone elementor-section-boxed elementor-section-height-default elementor-section-height-default" data-id="400bb472" data-element_type="section" data-settings="{&quot;background_background&quot;:&quot;classic&quot;,&quot;sticky&quot;:&quot;top&quot;,&quot;sticky_on&quot;:[&quot;desktop&quot;,&quot;tablet&quot;,&quot;mobile&quot;],&quot;sticky_offset&quot;:0,&quot;sticky_effects_offset&quot;:0}"><div class="elementor-container elementor-column-gap-no"><div class="elementor-row"><div class="elementor-column elementor-col-100 elementor-top-column elementor-element elementor-element-b7b4b49" data-id="b7b4b49" data-element_type="column" data-settings="{&quot;background_background&quot;:&quot;classic&quot;}"><div class="elementor-column-wrap elementor-element-populated"><div class="elementor-widget-wrap"><div class="elementor-element elementor-element-42cb9712 elementor-nav-menu__align-left elementor-nav-menu--dropdown-mobile elementor-nav-menu__text-align-center elementor-widget__width-auto elementor-widget elementor-widget-nav-menu" data-id="42cb9712" data-element_type="widget" data-settings="{&quot;layout&quot;:&quot;horizontal&quot;,&quot;submenu_icon&quot;:{&quot;value&quot;:&quot;&lt;i class=\&quot;fas fa-caret-down\&quot;&gt;&lt;\/i&gt;&quot;,&quot;library&quot;:&quot;fa-solid&quot;}}" data-widget_type="nav-menu.default"><div class="elementor-widget-container"><nav migration_allowed="1" migrated="0" class="elementor-nav-menu--main elementor-nav-menu__container elementor-nav-menu--layout-horizontal e--pointer-background e--animation-fade"><ul id="menu-1-42cb9712" class="elementor-nav-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-37697"><a href="https://www.thenbxpress.com" class="elementor-item">Home</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-37696"><a href="https://www.thenbxpress.com/blanchard-valley-health-systems/" class="elementor-item">Blanchard Valley Health System</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-37738"><a href="https://www.thenbxpress.com/category/faith/" class="elementor-item">FAITH</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38169"><a href="https://www.thenbxpress.com/category/community/for-the-record/" class="elementor-item">For The Record</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38170"><a href="https://www.thenbxpress.com/category/community/older-adults/" class="elementor-item">Older Adults</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38171"><a href="https://www.thenbxpress.com/category/food/" class="elementor-item">FOOD</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38173"><a href="https://www.thenbxpress.com/category/health-and-wellness/" class="elementor-item">Health, Wellness, and Safety</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38172"><a href="https://www.thenbxpress.com/category/gost/" class="elementor-item">GOST</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-41387"><a href="https://www.thenbxpress.com/sports/" class="elementor-item">Sports</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-41390"><a href="https://www.thenbxpress.com/obituaries/" class="elementor-item">Obituaries</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-41413"><a href="https://www.thenbxpress.com/our-schools/" class="elementor-item">Our Schools</a></li></ul></nav><div class="elementor-menu-toggle" role="button" tabindex="0" aria-label="Menu Toggle" aria-expanded="false"> <i aria-hidden="true" role="presentation" class="elementor-menu-toggle__icon--open eicon-menu-bar"></i><i aria-hidden="true" role="presentation" class="elementor-menu-toggle__icon--close eicon-close"></i> <span class="elementor-screen-only">Menu</span></div><nav class="elementor-nav-menu--dropdown elementor-nav-menu__container" aria-hidden="true"><ul id="menu-2-42cb9712" class="elementor-nav-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-37697"><a href="https://www.thenbxpress.com" class="elementor-item" tabindex="-1">Home</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-37696"><a href="https://www.thenbxpress.com/blanchard-valley-health-systems/" class="elementor-item" tabindex="-1">Blanchard Valley Health System</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-37738"><a href="https://www.thenbxpress.com/category/faith/" class="elementor-item" tabindex="-1">FAITH</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38169"><a href="https://www.thenbxpress.com/category/community/for-the-record/" class="elementor-item" tabindex="-1">For The Record</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38170"><a href="https://www.thenbxpress.com/category/community/older-adults/" class="elementor-item" tabindex="-1">Older Adults</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38171"><a href="https://www.thenbxpress.com/category/food/" class="elementor-item" tabindex="-1">FOOD</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38173"><a href="https://www.thenbxpress.com/category/health-and-wellness/" class="elementor-item" tabindex="-1">Health, Wellness, and Safety</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38172"><a href="https://www.thenbxpress.com/category/gost/" class="elementor-item" tabindex="-1">GOST</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-41387"><a href="https://www.thenbxpress.com/sports/" class="elementor-item" tabindex="-1">Sports</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-41390"><a href="https://www.thenbxpress.com/obituaries/" class="elementor-item" tabindex="-1">Obituaries</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-41413"><a href="https://www.thenbxpress.com/our-schools/" class="elementor-item" tabindex="-1">Our Schools</a></li></ul></nav></div></div></div></div></div></div></div></section></div></div><div data-elementor-type="single" data-elementor-id="41404" class="elementor elementor-41404 elementor-location-single post-81675 post type-post status-publish format-standard has-post-thumbnail hentry category-news category-southwood-area-traffic"><div class="elementor-section-wrap"><section class="elementor-section elementor-top-section elementor-element elementor-element-51574c4 elementor-section-boxed elementor-section-height-default elementor-section-height-default" data-id="51574c4" data-element_type="section"><div class="elementor-container elementor-column-gap-default"><div class="elementor-row"><div class="elementor-column elementor-col-50 elementor-top-column elementor-element elementor-element-b2f3cac" data-id="b2f3cac" data-element_type="column"><div class="elementor-column-wrap elementor-element-populated"><div class="elementor-widget-wrap"><div class="elementor-element elementor-element-a2a8f90 elementor-widget elementor-widget-image" data-id="a2a8f90" data-element_type="widget" data-widget_type="image.default"><div class="elementor-widget-container"><div class="elementor-image"> <a href="https://www.bvhealthsystem.org/default.aspx"> <noscript><img width="450" height="90" src="https://www.thenbxpress.com/wp-content/uploads/2018/05/Ad-BVHS-Pain-NBXpress-2020.05.19.jpg" class="attachment-large size-large" alt="" srcset="https://www.thenbxpress.com/wp-content/uploads/2018/05/Ad-BVHS-Pain-NBXpress-2020.05.19.jpg 450w, https://www.thenbxpress.com/wp-content/uploads/2018/05/Ad-BVHS-Pain-NBXpress-2020.05.19-250x50.jpg 250w" sizes="(max-width: 450px) 100vw, 450px" /></noscript><img width="450" height="90" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20450%2090%22%3E%3C/svg%3E' data-src="https://www.thenbxpress.com/wp-content/uploads/2018/05/Ad-BVHS-Pain-NBXpress-2020.05.19.jpg" class="lazyload attachment-large size-large" alt="" data-srcset="https://www.thenbxpress.com/wp-content/uploads/2018/05/Ad-BVHS-Pain-NBXpress-2020.05.19.jpg 450w, https://www.thenbxpress.com/wp-content/uploads/2018/05/Ad-BVHS-Pain-NBXpress-2020.05.19-250x50.jpg 250w" data-sizes="(max-width: 450px) 100vw, 450px" /> </a></div></div></div></div></div></div><div class="elementor-column elementor-col-50 elementor-top-column elementor-element elementor-element-81b9c7e" data-id="81b9c7e" data-element_type="column"><div class="elementor-column-wrap elementor-element-populated"><div class="elementor-widget-wrap"><div class="elementor-element elementor-element-044feee elementor-widget elementor-widget-image" data-id="044feee" data-element_type="widget" data-widget_type="image.default"><div class="elementor-widget-container"><div class="elementor-image"> <noscript><img width="454" height="94" src="https://www.thenbxpress.com/wp-content/uploads/2018/05/Ad-McComb-Dental-10-15-20-TOP-2-450x90-1.jpg" class="attachment-large size-large" alt="" srcset="https://www.thenbxpress.com/wp-content/uploads/2018/05/Ad-McComb-Dental-10-15-20-TOP-2-450x90-1.jpg 454w, https://www.thenbxpress.com/wp-content/uploads/2018/05/Ad-McComb-Dental-10-15-20-TOP-2-450x90-1-250x52.jpg 250w" sizes="(max-width: 454px) 100vw, 454px" /></noscript><img width="454" height="94" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20454%2094%22%3E%3C/svg%3E' data-src="https://www.thenbxpress.com/wp-content/uploads/2018/05/Ad-McComb-Dental-10-15-20-TOP-2-450x90-1.jpg" class="lazyload attachment-large size-large" alt="" data-srcset="https://www.thenbxpress.com/wp-content/uploads/2018/05/Ad-McComb-Dental-10-15-20-TOP-2-450x90-1.jpg 454w, https://www.thenbxpress.com/wp-content/uploads/2018/05/Ad-McComb-Dental-10-15-20-TOP-2-450x90-1-250x52.jpg 250w" data-sizes="(max-width: 454px) 100vw, 454px" /></div></div></div></div></div></div></div></div></section><section class="elementor-section elementor-top-section elementor-element elementor-element-b3cc40e elementor-section-boxed elementor-section-height-default elementor-section-height-default" data-id="b3cc40e" data-element_type="section"><div class="elementor-container elementor-column-gap-default"><div class="elementor-row"><div class="elementor-column elementor-col-50 elementor-top-column elementor-element elementor-element-2bd9bb3" data-id="2bd9bb3" data-element_type="column"><div class="elementor-column-wrap elementor-element-populated"><div class="elementor-widget-wrap"><div class="elementor-element elementor-element-4904a8d elementor-widget elementor-widget-image" data-id="4904a8d" data-element_type="widget" data-widget_type="image.default"><div class="elementor-widget-container"><div class="elementor-image"> <a href="https://www.nwwsd.org/who-we-are/services/watershed-locations/"> <noscript><img src="https://www.thenbxpress.com/wp-content/uploads/elementor/thumbs/NBX-WaterShedsun-ojybnx0uh8dahq5iqc22zs5nij4nttmpp2ntf0mw3o.png" title="NBX WaterShedsun" alt="NBX WaterShedsun" /></noscript><img class="lazyload" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20210%20140%22%3E%3C/svg%3E' data-src="https://www.thenbxpress.com/wp-content/uploads/elementor/thumbs/NBX-WaterShedsun-ojybnx0uh8dahq5iqc22zs5nij4nttmpp2ntf0mw3o.png" title="NBX WaterShedsun" alt="NBX WaterShedsun" /> </a></div></div></div></div></div></div><div class="elementor-column elementor-col-50 elementor-top-column elementor-element elementor-element-03c7d49" data-id="03c7d49" data-element_type="column"><div class="elementor-column-wrap elementor-element-populated"><div class="elementor-widget-wrap"><div class="elementor-element elementor-element-91d901f elementor-widget elementor-widget-image" data-id="91d901f" data-element_type="widget" data-widget_type="image.default"><div class="elementor-widget-container"><div class="elementor-image"> <noscript><img width="450" height="90" src="https://www.thenbxpress.com/wp-content/uploads/2018/05/NBX-promo-450-x-90-2020.02.04.jpg" class="attachment-large size-large" alt="" srcset="https://www.thenbxpress.com/wp-content/uploads/2018/05/NBX-promo-450-x-90-2020.02.04.jpg 450w, https://www.thenbxpress.com/wp-content/uploads/2018/05/NBX-promo-450-x-90-2020.02.04-250x50.jpg 250w" sizes="(max-width: 450px) 100vw, 450px" /></noscript><img width="450" height="90" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20450%2090%22%3E%3C/svg%3E' data-src="https://www.thenbxpress.com/wp-content/uploads/2018/05/NBX-promo-450-x-90-2020.02.04.jpg" class="lazyload attachment-large size-large" alt="" data-srcset="https://www.thenbxpress.com/wp-content/uploads/2018/05/NBX-promo-450-x-90-2020.02.04.jpg 450w, https://www.thenbxpress.com/wp-content/uploads/2018/05/NBX-promo-450-x-90-2020.02.04-250x50.jpg 250w" data-sizes="(max-width: 450px) 100vw, 450px" /></div></div></div></div></div></div></div></div></section><section class="elementor-section elementor-top-section elementor-element elementor-element-2d16f87f elementor-section-boxed elementor-section-height-default elementor-section-height-default" data-id="2d16f87f" data-element_type="section"><div class="elementor-container elementor-column-gap-default"><div class="elementor-row"><div class="elementor-column elementor-col-33 elementor-top-column elementor-element elementor-element-578f8d13" data-id="578f8d13" data-element_type="column"><div class="elementor-column-wrap elementor-element-populated"><div class="elementor-widget-wrap"><div class="elementor-element elementor-element-14ea0868 elementor-widget elementor-widget-wp-widget-wppas_custom_widgets" data-id="14ea0868" data-element_type="widget" data-widget_type="wp-widget-wppas_custom_widgets.default"><div class="elementor-widget-container"> <script>if(typeof wppas_ga != 'undefined'){wppas_ga('send', 'event', 'wpproads banner statistics', 'impressions', 'banner: gerdeman-ins-jan-2016-14465',{nonInteraction: true});}</script><script>if(typeof wppas_ga != 'undefined'){wppas_ga('send', 'event', 'wpproads adzone statistics', 'impressions', 'adzone: left-rail-14142',{nonInteraction: true});}</script><script>if(typeof wppas_ga != 'undefined'){wppas_ga('send', 'event', 'wpproads advertiser statistics', 'impressions', 'advertiser: gerdeman-ins-14463',{nonInteraction: true});}</script><script>if(typeof wppas_ga != 'undefined'){wppas_ga('send', 'event', 'wpproads banner statistics', 'impressions', 'banner: 46537-46537',{nonInteraction: true});}</script><script>if(typeof wppas_ga != 'undefined'){wppas_ga('send', 'event', 'wpproads adzone statistics', 'impressions', 'adzone: left-rail-14142',{nonInteraction: true});}</script><script>if(typeof wppas_ga != 'undefined'){wppas_ga('send', 'event', 'wpproads advertiser statistics', 'impressions', 'advertiser: don-h-miller-ins-14459',{nonInteraction: true});}</script><script>if(typeof wppas_ga != 'undefined'){wppas_ga('send', 'event', 'wpproads banner statistics', 'impressions', 'banner: hiking-challenge-sept-oct-2022-80314',{nonInteraction: true});}</script><script>if(typeof wppas_ga != 'undefined'){wppas_ga('send', 'event', 'wpproads adzone statistics', 'impressions', 'adzone: left-rail-14142',{nonInteraction: true});}</script><script>if(typeof wppas_ga != 'undefined'){wppas_ga('send', 'event', 'wpproads advertiser statistics', 'impressions', 'advertiser: wood-county-park-district-80311',{nonInteraction: true});}</script><script>if(typeof wppas_ga != 'undefined'){wppas_ga('send', 'event', 'wpproads banner statistics', 'impressions', 'banner: wccoa-social-services-nurse-80840',{nonInteraction: true});}</script><script>if(typeof wppas_ga != 'undefined'){wppas_ga('send', 'event', 'wpproads adzone statistics', 'impressions', 'adzone: left-rail-14142',{nonInteraction: true});}</script><script>if(typeof wppas_ga != 'undefined'){wppas_ga('send', 'event', 'wpproads advertiser statistics', 'impressions', 'advertiser: wood-county-committee-on-aging-34660',{nonInteraction: true});}</script><script>if(typeof wppas_ga != 'undefined'){wppas_ga('send', 'event', 'wpproads banner statistics', 'impressions', 'banner: logo-58602',{nonInteraction: true});}</script><script>if(typeof wppas_ga != 'undefined'){wppas_ga('send', 'event', 'wpproads adzone statistics', 'impressions', 'adzone: left-rail-14142',{nonInteraction: true});}</script><script>if(typeof wppas_ga != 'undefined'){wppas_ga('send', 'event', 'wpproads advertiser statistics', 'impressions', 'advertiser: patterson-sanitation-58600',{nonInteraction: true});}</script><script>if(typeof wppas_ga != 'undefined'){wppas_ga('send', 'event', 'wpproads banner statistics', 'impressions', 'banner: geo-cache-80944',{nonInteraction: true});}</script><script>if(typeof wppas_ga != 'undefined'){wppas_ga('send', 'event', 'wpproads adzone statistics', 'impressions', 'adzone: left-rail-14142',{nonInteraction: true});}</script><script>if(typeof wppas_ga != 'undefined'){wppas_ga('send', 'event', 'wpproads advertiser statistics', 'impressions', 'advertiser: wood-county-park-district-80311',{nonInteraction: true});}</script><script>if(typeof wppas_ga != 'undefined'){wppas_ga('send', 'event', 'wpproads banner statistics', 'impressions', 'banner: 81224-81224',{nonInteraction: true});}</script><script>if(typeof wppas_ga != 'undefined'){wppas_ga('send', 'event', 'wpproads adzone statistics', 'impressions', 'adzone: left-rail-14142',{nonInteraction: true});}</script><script>if(typeof wppas_ga != 'undefined'){wppas_ga('send', 'event', 'wpproads advertiser statistics', 'impressions', 'advertiser: amplex-internet-14140',{nonInteraction: true});}</script><script>if(typeof wppas_ga != 'undefined'){wppas_ga('send', 'event', 'wpproads banner statistics', 'impressions', 'banner: 57313-57313',{nonInteraction: true});}</script><script>if(typeof wppas_ga != 'undefined'){wppas_ga('send', 'event', 'wpproads adzone statistics', 'impressions', 'adzone: left-rail-14142',{nonInteraction: true});}</script><script>if(typeof wppas_ga != 'undefined'){wppas_ga('send', 'event', 'wpproads advertiser statistics', 'impressions', 'advertiser: briar-hill-health-campus-14226',{nonInteraction: true});}</script><script>if(typeof wppas_ga != 'undefined'){wppas_ga('send', 'event', 'wpproads banner statistics', 'impressions', 'banner: 56272-56272',{nonInteraction: true});}</script><script>if(typeof wppas_ga != 'undefined'){wppas_ga('send', 'event', 'wpproads adzone statistics', 'impressions', 'adzone: left-rail-14142',{nonInteraction: true});}</script><script>if(typeof wppas_ga != 'undefined'){wppas_ga('send', 'event', 'wpproads advertiser statistics', 'impressions', 'advertiser: bob-kelley-chev-buick-2-14286',{nonInteraction: true});}</script><script>if(typeof wppas_ga != 'undefined'){wppas_ga('send', 'event', 'wpproads banner statistics', 'impressions', 'banner: 18601-18601',{nonInteraction: true});}</script><script>if(typeof wppas_ga != 'undefined'){wppas_ga('send', 'event', 'wpproads adzone statistics', 'impressions', 'adzone: left-rail-14142',{nonInteraction: true});}</script><script>if(typeof wppas_ga != 'undefined'){wppas_ga('send', 'event', 'wpproads advertiser statistics', 'impressions', 'advertiser: nb-custom-cuts-18599',{nonInteraction: true});}</script><script>if(typeof wppas_ga != 'undefined'){wppas_ga('send', 'event', 'wpproads banner statistics', 'impressions', 'banner: ob-youre-expecting-77287',{nonInteraction: true});}</script><script>if(typeof wppas_ga != 'undefined'){wppas_ga('send', 'event', 'wpproads adzone statistics', 'impressions', 'adzone: left-rail-14142',{nonInteraction: true});}</script><script>if(typeof wppas_ga != 'undefined'){wppas_ga('send', 'event', 'wpproads advertiser statistics', 'impressions', 'advertiser: blanchard-valley-health-systems-36424',{nonInteraction: true});}</script><div  class="wppaszone paszone-14142 wpproadgrid " style="overflow:hidden; margin: 0 auto; text-align:center; "><div style="display:inline-block;"><div class="grid_container  grid_container_14142" style="float:left; width:px; height:px; margin:3px;"><div class="pasli pasli-14465 "  data-duration="4000" bid="14465" aid="14142"><a class="wppaslink" href="https://www.thenbxpress.com?pasID=MTQ0NjU=&amp;pasZONE=MTQxNDI=" target="_blank" ><noscript><img src="https://www.thenbxpress.com/wp-content/uploads/2016/01/Gerdeman-Ins-Ad-4.jpg?pas=16427735852211011310" alt="Gerdeman Ins Jan 2016" border="0" width=""  /></noscript><img class="lazyload" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20210%20140%22%3E%3C/svg%3E' data-src="https://www.thenbxpress.com/wp-content/uploads/2016/01/Gerdeman-Ins-Ad-4.jpg?pas=16427735852211011310" alt="Gerdeman Ins Jan 2016" border="0" width=""  /></a></div></div><div class="grid_container  grid_container_14142" style="float:left; width:px; height:px; margin:3px;"><div class="pasli pasli-46537 "  data-duration="4000" bid="46537" aid="14142"><a class="wppaslink" href="https://www.thenbxpress.com?pasID=NDY1Mzc=&amp;pasZONE=MTQxNDI=" target="_blank" ><noscript><img src="https://www.thenbxpress.com/wp-content/uploads/2019/03/Ad-Miller-Ins-Spring-2019.02.26-250.jpg?pas=16087084832211011310" alt="Ol&#8217; Jenny" border="0" width=""  /></noscript><img class="lazyload" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20210%20140%22%3E%3C/svg%3E' data-src="https://www.thenbxpress.com/wp-content/uploads/2019/03/Ad-Miller-Ins-Spring-2019.02.26-250.jpg?pas=16087084832211011310" alt="Ol&#8217; Jenny" border="0" width=""  /></a></div></div><div class="grid_container  grid_container_14142" style="float:left; width:px; height:px; margin:3px;"><div class="pasli pasli-80314 "  data-duration="4000" bid="80314" aid="14142"><a class="wppaslink" href="https://www.thenbxpress.com?pasID=ODAzMTQ=&amp;pasZONE=MTQxNDI=" target="_blank" ><noscript><img src="https://www.thenbxpress.com/wp-content/uploads/2022/09/WC-Parks-Ad-NBX-sidecar-wcparks-Sept-2022.jpg?pas=21446618612211011310" alt="Hiking Challenge Sept &#8211; Oct 2022" border="0" width=""  /></noscript><img class="lazyload" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20210%20140%22%3E%3C/svg%3E' data-src="https://www.thenbxpress.com/wp-content/uploads/2022/09/WC-Parks-Ad-NBX-sidecar-wcparks-Sept-2022.jpg?pas=21446618612211011310" alt="Hiking Challenge Sept &#8211; Oct 2022" border="0" width=""  /></a></div></div><div class="grid_container  grid_container_14142" style="float:left; width:px; height:px; margin:3px;"><div class="pasli pasli-80840 "  data-duration="4000" bid="80840" aid="14142"><a class="wppaslink" href="https://www.thenbxpress.com?pasID=ODA4NDA=&amp;pasZONE=MTQxNDI=" target="_blank" ><noscript><img src="https://www.thenbxpress.com/wp-content/uploads/2022/09/Ad-WCCOA-Help-Wanted-Social-Services-Nurse.jpg?pas=13129687172211011310" alt="WCCOA Social Services Nurse" border="0" width=""  /></noscript><img class="lazyload" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20210%20140%22%3E%3C/svg%3E' data-src="https://www.thenbxpress.com/wp-content/uploads/2022/09/Ad-WCCOA-Help-Wanted-Social-Services-Nurse.jpg?pas=13129687172211011310" alt="WCCOA Social Services Nurse" border="0" width=""  /></a></div></div><div class="grid_container  grid_container_14142" style="float:left; width:px; height:px; margin:3px;"><div class="pasli pasli-58602 "  data-duration="4000" bid="58602" aid="14142"><a class="wppaslink" href="https://www.thenbxpress.com?pasID=NTg2MDI=&amp;pasZONE=MTQxNDI=" target="_blank" ><noscript><img src="https://www.thenbxpress.com/wp-content/uploads/2020/06/Ad-Patterson-Sanitation-2020.06.08-250.jpg?pas=10558844562211011310" alt="Logo" border="0" width=""  /></noscript><img class="lazyload" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20210%20140%22%3E%3C/svg%3E' data-src="https://www.thenbxpress.com/wp-content/uploads/2020/06/Ad-Patterson-Sanitation-2020.06.08-250.jpg?pas=10558844562211011310" alt="Logo" border="0" width=""  /></a></div></div><div class="grid_container  grid_container_14142" style="float:left; width:px; height:px; margin:3px;"><div class="pasli pasli-80944 "  data-duration="4000" bid="80944" aid="14142"><a class="wppaslink" href="https://www.thenbxpress.com?pasID=ODA5NDQ=&amp;pasZONE=MTQxNDI=" target="_blank" ><noscript><img src="https://www.thenbxpress.com/wp-content/uploads/2022/09/WC-Parks-Ad-NBX-sidecar-wcparks-Oct-2022-Geochase.jpg?pas=18536423142211011310" alt="Geo Cache" border="0" width=""  /></noscript><img class="lazyload" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20210%20140%22%3E%3C/svg%3E' data-src="https://www.thenbxpress.com/wp-content/uploads/2022/09/WC-Parks-Ad-NBX-sidecar-wcparks-Oct-2022-Geochase.jpg?pas=18536423142211011310" alt="Geo Cache" border="0" width=""  /></a></div></div><div class="grid_container  grid_container_14142" style="float:left; width:px; height:px; margin:3px;"><div class="pasli pasli-81224 "  data-duration="4000" bid="81224" aid="14142"><a class="wppaslink" href="https://www.thenbxpress.com?pasID=ODEyMjQ=&amp;pasZONE=MTQxNDI=" target="_blank" ><noscript><img src="https://www.thenbxpress.com/wp-content/uploads/2022/10/A-Amplex-2022.10.15-update.jpg?pas=7918121582211011310" alt="Fiber Locator" border="0" width=""  /></noscript><img class="lazyload" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20210%20140%22%3E%3C/svg%3E' data-src="https://www.thenbxpress.com/wp-content/uploads/2022/10/A-Amplex-2022.10.15-update.jpg?pas=7918121582211011310" alt="Fiber Locator" border="0" width=""  /></a></div></div><div class="grid_container  grid_container_14142" style="float:left; width:px; height:px; margin:3px;"><div class="pasli pasli-57313 "  data-duration="4000" bid="57313" aid="14142"><a class="wppaslink" href="https://www.thenbxpress.com?pasID=NTczMTM=&amp;pasZONE=MTQxNDI=" target="_blank" ><noscript><img src="https://www.thenbxpress.com/wp-content/uploads/2020/04/Ad-Update-Briar-Hill-HC-2020.04.13.jpg?pas=1054961392211011310" alt="Briar Hill Health Update" border="0" width=""  /></noscript><img class="lazyload" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20210%20140%22%3E%3C/svg%3E' data-src="https://www.thenbxpress.com/wp-content/uploads/2020/04/Ad-Update-Briar-Hill-HC-2020.04.13.jpg?pas=1054961392211011310" alt="Briar Hill Health Update" border="0" width=""  /></a></div></div><div class="grid_container  grid_container_14142" style="float:left; width:px; height:px; margin:3px;"><div class="pasli pasli-56272 "  data-duration="4000" bid="56272" aid="14142"><a class="wppaslink" href="https://www.thenbxpress.com?pasID=NTYyNzI=&amp;pasZONE=MTQxNDI=" target="_blank" ><noscript><img src="https://www.thenbxpress.com/wp-content/uploads/2020/03/Bob-Kelley-Ad-March-2020.jpg?pas=6792453302211011310" alt="March 2020" border="0" width=""  /></noscript><img class="lazyload" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20210%20140%22%3E%3C/svg%3E' data-src="https://www.thenbxpress.com/wp-content/uploads/2020/03/Bob-Kelley-Ad-March-2020.jpg?pas=6792453302211011310" alt="March 2020" border="0" width=""  /></a></div></div><div class="grid_container  grid_container_14142" style="float:left; width:px; height:px; margin:3px;"><div class="pasli pasli-18601 "  data-duration="4000" bid="18601" aid="14142"><a class="wppaslink" href="https://www.thenbxpress.com?pasID=MTg2MDE=&amp;pasZONE=MTQxNDI=" target="_blank" ><noscript><img src="https://www.thenbxpress.com/wp-content/uploads/2022/04/Custom-Cuts-logo-4-11-22.jpg?pas=7484695262211011310" alt="Weekly Specials" border="0" width=""  /></noscript><img class="lazyload" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20210%20140%22%3E%3C/svg%3E' data-src="https://www.thenbxpress.com/wp-content/uploads/2022/04/Custom-Cuts-logo-4-11-22.jpg?pas=7484695262211011310" alt="Weekly Specials" border="0" width=""  /></a></div></div><div class="grid_container  grid_container_14142" style="float:left; width:px; height:px; margin:3px;"><div class="pasli pasli-77287 "  data-duration="4000" bid="77287" aid="14142"><a class="wppaslink" href="https://www.thenbxpress.com?pasID=NzcyODc=&amp;pasZONE=MTQxNDI=" target="_blank" ><noscript><img src="https://www.thenbxpress.com/wp-content/uploads/2022/05/BVHS-OB-254X129-May-2022.jpg?pas=7509077552211011310" alt="OB You&#8217;re Expecting" border="0" width=""  /></noscript><img class="lazyload" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20210%20140%22%3E%3C/svg%3E' data-src="https://www.thenbxpress.com/wp-content/uploads/2022/05/BVHS-OB-254X129-May-2022.jpg?pas=7509077552211011310" alt="OB You&#8217;re Expecting" border="0" width=""  /></a></div></div><div class="grid_container  grid_container_14142" style="float:left; width:px; height:px; margin:3px; background:#EEE;"></div><div style="clear:both;"></div><div style="clear:both;"></div></div></div></div></div></div></div></div><div class="elementor-column elementor-col-33 elementor-top-column elementor-element elementor-element-3abed9fb" data-id="3abed9fb" data-element_type="column"><div class="elementor-column-wrap elementor-element-populated"><div class="elementor-widget-wrap"><div class="elementor-element elementor-element-8de4007 elementor-widget elementor-widget-theme-post-title elementor-page-title elementor-widget-heading" data-id="8de4007" data-element_type="widget" data-widget_type="theme-post-title.default"><div class="elementor-widget-container"><h1 class="elementor-heading-title elementor-size-default">SR 25 Work Continues Cygnet Rd to Mermill Rd.</h1></div></div><div class="elementor-element elementor-element-f2de738 elementor-widget elementor-widget-post-info" data-id="f2de738" data-element_type="widget" data-widget_type="post-info.default"><div class="elementor-widget-container"><ul class="elementor-inline-items elementor-icon-list-items elementor-post-info"><li class="elementor-icon-list-item elementor-repeater-item-e4bd970 elementor-inline-item" itemprop="author"> <a href="https://www.thenbxpress.com/author/jpmiklovichotmail-com/"> <span class="elementor-icon-list-icon"> <i class="fa fa-user-circle-o" aria-hidden="true"></i> </span> <span class="elementor-icon-list-text elementor-post-info__item elementor-post-info__item--type-author"> Jeff "JP" Miklovic </span> </a></li><li class="elementor-icon-list-item elementor-repeater-item-b2faa19 elementor-inline-item" itemprop="datePublished"> <a href="https://www.thenbxpress.com/2022/11/01/"> <span class="elementor-icon-list-icon"> <i class="fa fa-calendar" aria-hidden="true"></i> </span> <span class="elementor-icon-list-text elementor-post-info__item elementor-post-info__item--type-date"> November 1, 2022 </span> </a></li><li class="elementor-icon-list-item elementor-repeater-item-c5da269 elementor-inline-item" itemprop="commentCount"> <a href="https://www.thenbxpress.com/sr-25-work-continues-cygnet-rd-to-mermill-rd/#respond"> <span class="elementor-icon-list-icon"> <i class="fa fa-commenting-o" aria-hidden="true"></i> </span> <span class="elementor-icon-list-text elementor-post-info__item elementor-post-info__item--type-comments"> No Comments </span> </a></li></ul></div></div><div class="elementor-element elementor-element-1134190 elementor-widget elementor-widget-theme-post-content" data-id="1134190" data-element_type="widget" data-widget_type="theme-post-content.default"><div class="elementor-widget-container"><div class="x1e56ztr"><span class="x193iq5w xeuugli x13faqbe x1vvkbs x1xmvt09 x6prxxf xvq8zen xo1l8bm xzsf02u">SR 25</span></div><div class="x1e56ztr"><span class="x193iq5w xeuugli x13faqbe x1vvkbs x1xmvt09 x6prxxf xvq8zen xo1l8bm xzsf02u">Project ID: 92133</span></div><div class="x1e56ztr"><span class="x193iq5w xeuugli x13faqbe x1vvkbs x1xmvt09 x6prxxf xvq8zen xo1l8bm xzsf02u"><b>State Route 25, between Cygnet Rd. and US 6, Bowling Green/Portage</b>, will experience lane restrictions and closures for roadway reconstruction through summer 2023.</span></div><div class="x1e56ztr"><span class="x193iq5w xeuugli x13faqbe x1vvkbs x1xmvt09 x6prxxf xvq8zen xo1l8bm xzsf02u">The following closures began, Aug. 25 and will remain in place for 90 days. Access to businesses is maintained:</span></div><ul class="x1e56ztr x1xmf6yo x1xfsgkm xtaz4m5"><li><div class="x1e56ztr"><span class="x193iq5w xeuugli x13faqbe x1vvkbs x1xmvt09 x6prxxf xvq8zen xo1l8bm xzsf02u"><b>SR 25 </b>from just north of Mermill Road to just south of Arlington Woods, including the intersection at Mermill Road.Arlington Woods residents may detour to the south.<br /></span></div></li><li><div class="x1e56ztr"><span class="x193iq5w xeuugli x13faqbe x1vvkbs x1xmvt09 x6prxxf xvq8zen xo1l8bm xzsf02u"><b>SR 25 </b>between the Wayne Homes, Schumacher Homes, and K Hovnanian Homes location to approximately one mile south of Bays Road, including the intersection with Jerry City Road.Business traffic will be maintained from the south via temporary pavement.<br /></span></div></li></ul><div class="x1e56ztr"><span class="x193iq5w xeuugli x13faqbe x1vvkbs x1xmvt09 x6prxxf xvq8zen xo1l8bm xzsf02u">Continuing work</span></div><ul class="x1e56ztr x1xmf6yo x1xfsgkm xtaz4m5"><li><div class="x1e56ztr"><span class="x193iq5w xeuugli x13faqbe x1vvkbs x1xmvt09 x6prxxf xvq8zen xo1l8bm xzsf02u"><b>SR 25, between Cygnet Rd. and Portage,</b> is closed for storm sewer work and road reconstruction through Friday, November 4. Residential access will be maintained. <b>Detour</b>: I-75 and US 6.</span></div></li></ul></p></div></div><div class="elementor-element elementor-element-9924f49 elementor-widget elementor-widget-post-comments" data-id="9924f49" data-element_type="widget" data-widget_type="post-comments.theme_comments"><div class="elementor-widget-container"><section id="comments" class="comments-area"><div id="respond" class="comment-respond"><h2 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/sr-25-work-continues-cygnet-rd-to-mermill-rd/?utm_source=rss&amp;utm_medium=rss&amp;utm_campaign=sr-25-work-continues-cygnet-rd-to-mermill-rd#respond" style="display:none;">Cancel reply</a></small></h2><form action="https://www.thenbxpress.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate><p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> <span class="required-field-message" aria-hidden="true">Required fields are marked <span class="required" aria-hidden="true">*</span></span></p><p class="comment-form-comment"><label for="comment">Comment <span class="required" aria-hidden="true">*</span></label><textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" required></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required" aria-hidden="true">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" required /></p><p class="comment-form-email"><label for="email">Email <span class="required" aria-hidden="true">*</span></label> <input id="email" name="email" type="email" value="" size="30" maxlength="100" aria-describedby="email-notes" required /></p><p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="url" value="" size="30" maxlength="200" /></p><p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='81675' id='comment_post_ID' /> <input type='hidden' name='comment_parent' id='comment_parent' value='0' /></p><div class="wantispam-required-fields"><input type="hidden" name="wantispam_t" class="wantispam-control wantispam-control-t" value="1667308254" /><div class="wantispam-group wantispam-group-q" style="clear: both;"> <label>Current ye@r <span class="required">*</span></label> <input type="hidden" name="wantispam_a" class="wantispam-control wantispam-control-a" value="2022" /> <input type="text" name="wantispam_q" class="wantispam-control wantispam-control-q" value="7.3.4" autocomplete="off" /></div><div class="wantispam-group wantispam-group-e" style="display: none;"> <label>Leave this field empty</label> <input type="text" name="wantispam_e_email_url_website" class="wantispam-control wantispam-control-e" value="" autocomplete="off" /></div></div></form></div></section></div></div><div class="elementor-element elementor-element-b7c1e4e elementor-post-navigation-borders-yes elementor-widget elementor-widget-post-navigation" data-id="b7c1e4e" data-element_type="widget" data-widget_type="post-navigation.default"><div class="elementor-widget-container"><div class="elementor-post-navigation"><div class="elementor-post-navigation__prev elementor-post-navigation__link"> <a href="https://www.thenbxpress.com/the-district-project-updates-2/" rel="prev"><span class="post-navigation__arrow-wrapper post-navigation__arrow-prev"><i class="fa fa-angle-left" aria-hidden="true"></i><span class="elementor-screen-only">Prev</span></span><span class="elementor-post-navigation__link__prev"><span class="post-navigation__prev--label">Previous</span><span class="post-navigation__prev--title">The District: Project Updates</span></span></a></div><div class="elementor-post-navigation__separator-wrapper"><div class="elementor-post-navigation__separator"></div></div><div class="elementor-post-navigation__next elementor-post-navigation__link"> <a href="https://www.thenbxpress.com/community-christmas-tree-lighting-2/" rel="next"><span class="elementor-post-navigation__link__next"><span class="post-navigation__next--label">Next</span><span class="post-navigation__next--title">COMMUNITY CHRISTMAS TREE LIGHTING</span></span><span class="post-navigation__arrow-wrapper post-navigation__arrow-next"><i class="fa fa-angle-right" aria-hidden="true"></i><span class="elementor-screen-only">Next</span></span></a></div></div></div></div></div></div></div><div class="elementor-column elementor-col-33 elementor-top-column elementor-element elementor-element-1802d8d1" data-id="1802d8d1" data-element_type="column"><div class="elementor-column-wrap elementor-element-populated"><div class="elementor-widget-wrap"><div class="elementor-element elementor-element-fc9e0c6 elementor-widget elementor-widget-image" data-id="fc9e0c6" data-element_type="widget" data-widget_type="image.default"><div class="elementor-widget-container"><div class="elementor-image"><figure class="wp-caption"> <a href="https://pandalife.us"> <noscript><img width="250" height="127" src="https://www.thenbxpress.com/wp-content/uploads/2018/10/Panda-Technologies-logo-July-2018-250x127.jpg" class="attachment-medium size-medium" alt="" srcset="https://www.thenbxpress.com/wp-content/uploads/2018/10/Panda-Technologies-logo-July-2018-250x127.jpg 250w, https://www.thenbxpress.com/wp-content/uploads/2018/10/Panda-Technologies-logo-July-2018-150x76.jpg 150w, https://www.thenbxpress.com/wp-content/uploads/2018/10/Panda-Technologies-logo-July-2018.jpg 254w" sizes="(max-width: 250px) 100vw, 250px" /></noscript><img width="250" height="127" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20250%20127%22%3E%3C/svg%3E' data-src="https://www.thenbxpress.com/wp-content/uploads/2018/10/Panda-Technologies-logo-July-2018-250x127.jpg" class="lazyload attachment-medium size-medium" alt="" data-srcset="https://www.thenbxpress.com/wp-content/uploads/2018/10/Panda-Technologies-logo-July-2018-250x127.jpg 250w, https://www.thenbxpress.com/wp-content/uploads/2018/10/Panda-Technologies-logo-July-2018-150x76.jpg 150w, https://www.thenbxpress.com/wp-content/uploads/2018/10/Panda-Technologies-logo-July-2018.jpg 254w" data-sizes="(max-width: 250px) 100vw, 250px" /> </a><figcaption class="widget-image-caption wp-caption-text">NBX powered by PANDA Technologies</figcaption></figure></div></div></div></div></div></div></div></div></section><section class="elementor-section elementor-top-section elementor-element elementor-element-fee1bef elementor-section-boxed elementor-section-height-default elementor-section-height-default" data-id="fee1bef" data-element_type="section"><div class="elementor-container elementor-column-gap-default"><div class="elementor-row"><div class="elementor-column elementor-col-20 elementor-top-column elementor-element elementor-element-cf13910" data-id="cf13910" data-element_type="column" data-settings="{&quot;background_background&quot;:&quot;classic&quot;}"><div class="elementor-column-wrap elementor-element-populated"><div class="elementor-widget-wrap"><div class="elementor-element elementor-element-8f81897 elementor-widget elementor-widget-image" data-id="8f81897" data-element_type="widget" data-widget_type="image.default"><div class="elementor-widget-container"><div class="elementor-image"> <a href="https://scottferguson.zenfolio.com/"> <noscript><img width="150" height="150" src="https://www.thenbxpress.com/wp-content/uploads/2018/10/Fotos-by-Ferg-logo-150x150.jpg" class="attachment-thumbnail size-thumbnail" alt="" srcset="https://www.thenbxpress.com/wp-content/uploads/2018/10/Fotos-by-Ferg-logo-150x150.jpg 150w, https://www.thenbxpress.com/wp-content/uploads/2018/10/Fotos-by-Ferg-logo-50x50.jpg 50w, https://www.thenbxpress.com/wp-content/uploads/2018/10/Fotos-by-Ferg-logo.jpg 225w" sizes="(max-width: 150px) 100vw, 150px" /></noscript><img width="150" height="150" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20150%20150%22%3E%3C/svg%3E' data-src="https://www.thenbxpress.com/wp-content/uploads/2018/10/Fotos-by-Ferg-logo-150x150.jpg" class="lazyload attachment-thumbnail size-thumbnail" alt="" data-srcset="https://www.thenbxpress.com/wp-content/uploads/2018/10/Fotos-by-Ferg-logo-150x150.jpg 150w, https://www.thenbxpress.com/wp-content/uploads/2018/10/Fotos-by-Ferg-logo-50x50.jpg 50w, https://www.thenbxpress.com/wp-content/uploads/2018/10/Fotos-by-Ferg-logo.jpg 225w" data-sizes="(max-width: 150px) 100vw, 150px" /> </a></div></div></div></div></div></div><div class="elementor-column elementor-col-20 elementor-top-column elementor-element elementor-element-a72ab7c" data-id="a72ab7c" data-element_type="column" data-settings="{&quot;background_background&quot;:&quot;classic&quot;}"><div class="elementor-column-wrap elementor-element-populated"><div class="elementor-widget-wrap"><div class="elementor-element elementor-element-028efe5 elementor-widget elementor-widget-image" data-id="028efe5" data-element_type="widget" data-widget_type="image.default"><div class="elementor-widget-container"><div class="elementor-image"><figure class="wp-caption"> <a href="http://www.nbls.org" target="_blank"> <noscript><img width="113" height="89" src="https://www.thenbxpress.com/wp-content/uploads/2018/10/NBLS-NB-logo-only.jpg" class="attachment-thumbnail size-thumbnail" alt="" /></noscript><img width="113" height="89" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20113%2089%22%3E%3C/svg%3E' data-src="https://www.thenbxpress.com/wp-content/uploads/2018/10/NBLS-NB-logo-only.jpg" class="lazyload attachment-thumbnail size-thumbnail" alt="" /> </a><figcaption class="widget-image-caption wp-caption-text">NBLS Website</figcaption></figure></div></div></div></div></div></div><div class="elementor-column elementor-col-20 elementor-top-column elementor-element elementor-element-74ff8da" data-id="74ff8da" data-element_type="column" data-settings="{&quot;background_background&quot;:&quot;classic&quot;}"><div class="elementor-column-wrap elementor-element-populated"><div class="elementor-widget-wrap"><div class="elementor-element elementor-element-91588fc elementor-widget elementor-widget-image" data-id="91588fc" data-element_type="widget" data-widget_type="image.default"><div class="elementor-widget-container"><div class="elementor-image"> <a href="https://northbaltimore.org" target="_blank"> <noscript><img src="https://www.thenbxpress.com/wp-content/uploads/2018/10/NB-Village-logo-June-2017-250-e1505328506766.jpg" title="" alt="" /></noscript><img class="lazyload" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20210%20140%22%3E%3C/svg%3E' data-src="https://www.thenbxpress.com/wp-content/uploads/2018/10/NB-Village-logo-June-2017-250-e1505328506766.jpg" title="" alt="" /> </a></div></div></div></div></div></div><div class="elementor-column elementor-col-20 elementor-top-column elementor-element elementor-element-ce95165" data-id="ce95165" data-element_type="column" data-settings="{&quot;background_background&quot;:&quot;classic&quot;}"><div class="elementor-column-wrap elementor-element-populated"><div class="elementor-widget-wrap"><div class="elementor-element elementor-element-5d06260 elementor-widget elementor-widget-image" data-id="5d06260" data-element_type="widget" data-widget_type="image.default"><div class="elementor-widget-container"><div class="elementor-image"> <a href="https://nbpubliclibrary.org"> <noscript><img width="204" height="154" src="https://www.thenbxpress.com/wp-content/uploads/2018/10/z-Library-front-150.jpg" class="attachment-medium size-medium" alt="" srcset="https://www.thenbxpress.com/wp-content/uploads/2018/10/z-Library-front-150.jpg 204w, https://www.thenbxpress.com/wp-content/uploads/2018/10/z-Library-front-150-150x113.jpg 150w" sizes="(max-width: 204px) 100vw, 204px" /></noscript><img width="204" height="154" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20204%20154%22%3E%3C/svg%3E' data-src="https://www.thenbxpress.com/wp-content/uploads/2018/10/z-Library-front-150.jpg" class="lazyload attachment-medium size-medium" alt="" data-srcset="https://www.thenbxpress.com/wp-content/uploads/2018/10/z-Library-front-150.jpg 204w, https://www.thenbxpress.com/wp-content/uploads/2018/10/z-Library-front-150-150x113.jpg 150w" data-sizes="(max-width: 204px) 100vw, 204px" /> </a></div></div></div></div></div></div><div class="elementor-column elementor-col-20 elementor-top-column elementor-element elementor-element-d641288" data-id="d641288" data-element_type="column" data-settings="{&quot;background_background&quot;:&quot;classic&quot;}"><div class="elementor-column-wrap elementor-element-populated"><div class="elementor-widget-wrap"><div class="elementor-element elementor-element-280ca94 elementor-widget elementor-widget-image" data-id="280ca94" data-element_type="widget" data-widget_type="image.default"><div class="elementor-widget-container"><div class="elementor-image"> <a href="http://northbaltimorehistory.org" target="_blank"> <noscript><img width="179" height="154" src="https://www.thenbxpress.com/wp-content/uploads/2018/10/Historical-Center-new-sign-April-2013-150.jpg" class="attachment-medium size-medium" alt="" srcset="https://www.thenbxpress.com/wp-content/uploads/2018/10/Historical-Center-new-sign-April-2013-150.jpg 179w, https://www.thenbxpress.com/wp-content/uploads/2018/10/Historical-Center-new-sign-April-2013-150-150x129.jpg 150w" sizes="(max-width: 179px) 100vw, 179px" /></noscript><img width="179" height="154" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20179%20154%22%3E%3C/svg%3E' data-src="https://www.thenbxpress.com/wp-content/uploads/2018/10/Historical-Center-new-sign-April-2013-150.jpg" class="lazyload attachment-medium size-medium" alt="" data-srcset="https://www.thenbxpress.com/wp-content/uploads/2018/10/Historical-Center-new-sign-April-2013-150.jpg 179w, https://www.thenbxpress.com/wp-content/uploads/2018/10/Historical-Center-new-sign-April-2013-150-150x129.jpg 150w" data-sizes="(max-width: 179px) 100vw, 179px" /> </a></div></div></div></div></div></div></div></div></section></div></div><footer id="site-footer" class="site-footer dynamic-footer footer-has-copyright" role="contentinfo"><div class="footer-inner"><div class="site-branding show-logo"><div class="site-logo show"> <a href="https://www.thenbxpress.com/" class="custom-logo-link" rel="home"><noscript><img width="201" height="73" src="https://www.thenbxpress.com/wp-content/uploads/2014/11/NBX-logo-468-wide-color_highresolution-e1415315952611.jpg" class="custom-logo" alt="TheNBXpress.com" /></noscript><img width="201" height="73" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20201%2073%22%3E%3C/svg%3E' data-src="https://www.thenbxpress.com/wp-content/uploads/2014/11/NBX-logo-468-wide-color_highresolution-e1415315952611.jpg" class="lazyload custom-logo" alt="TheNBXpress.com" /></a></div><p class="site-description show"> North Baltimore&#039;s FREE and LOCAL source for news, sports, information and inspiration.</p></div><nav class="site-navigation show" role="navigation"><div class="menu-main-menu-container"><ul id="menu-main-menu" class="menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-37697"><a href="https://www.thenbxpress.com">Home</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-37696"><a href="https://www.thenbxpress.com/blanchard-valley-health-systems/">Blanchard Valley Health System</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-37738"><a href="https://www.thenbxpress.com/category/faith/">FAITH</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38169"><a href="https://www.thenbxpress.com/category/community/for-the-record/">For The Record</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38170"><a href="https://www.thenbxpress.com/category/community/older-adults/">Older Adults</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38171"><a href="https://www.thenbxpress.com/category/food/">FOOD</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38173"><a href="https://www.thenbxpress.com/category/health-and-wellness/">Health, Wellness, and Safety</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38172"><a href="https://www.thenbxpress.com/category/gost/">GOST</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-41387"><a href="https://www.thenbxpress.com/sports/">Sports</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-41390"><a href="https://www.thenbxpress.com/obituaries/">Obituaries</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-41413"><a href="https://www.thenbxpress.com/our-schools/">Our Schools</a></li></ul></div></nav><div class="copyright show"><p>All rights reserved</p></div></div></footer> <noscript><style>.lazyload{display:none;}</style></noscript><script data-noptimize="1">window.lazySizesConfig=window.lazySizesConfig||{};window.lazySizesConfig.loadMode=1;</script><script async data-noptimize="1" src='https://www.thenbxpress.com/wp-content/plugins/autoptimize/classes/external/js/lazysizes.min.js?ao_version=3.1.3'></script> <style id='wppas_php_style-inline-css'>/* ----------------------------------------------------------------
			 * WP PRO ADVERTISING SYSTEM - ADZONES
			 * ---------------------------------------------------------------- */
			.wppaszone img {
				max-width: 100%;
				height:auto;
			}
			.wppaszone {overflow:hidden; visibility: visible !important; display: inherit !important; }
			.pas_fly_in .wppaszone {visibility: hidden !important; }
			.pas_fly_in.showing .wppaszone {visibility: visible !important; }
			
			.wppasrotate, .wppaszone li { margin: 0; padding:0; list-style: none; }
			.rotating_paszone > .pasli { visibility:hidden; }
			.wppaszone .jshowoff .wppasrotate .pasli { visibility: inherit; }</style> <script id='wp_pro_add_js_functions-js-extra'>var wppas_ajax_script = {"ajaxurl":"https:\/\/www.thenbxpress.com\/wp-admin\/admin-ajax.php"};</script> <script id='elementor-pro-frontend-js-before'>var ElementorProFrontendConfig = {"ajaxurl":"https:\/\/www.thenbxpress.com\/wp-admin\/admin-ajax.php","nonce":"c79a9362eb","urls":{"assets":"https:\/\/www.thenbxpress.com\/wp-content\/plugins\/elementor-pro\/assets\/","rest":"https:\/\/www.thenbxpress.com\/wp-json\/"},"shareButtonsNetworks":{"facebook":{"title":"Facebook","has_counter":true},"twitter":{"title":"Twitter"},"linkedin":{"title":"LinkedIn","has_counter":true},"pinterest":{"title":"Pinterest","has_counter":true},"reddit":{"title":"Reddit","has_counter":true},"vk":{"title":"VK","has_counter":true},"odnoklassniki":{"title":"OK","has_counter":true},"tumblr":{"title":"Tumblr"},"digg":{"title":"Digg"},"skype":{"title":"Skype"},"stumbleupon":{"title":"StumbleUpon","has_counter":true},"mix":{"title":"Mix"},"telegram":{"title":"Telegram"},"pocket":{"title":"Pocket","has_counter":true},"xing":{"title":"XING","has_counter":true},"whatsapp":{"title":"WhatsApp"},"email":{"title":"Email"},"print":{"title":"Print"}},
"facebook_sdk":{"lang":"en_US","app_id":""},"lottie":{"defaultAnimationUrl":"https:\/\/www.thenbxpress.com\/wp-content\/plugins\/elementor-pro\/modules\/lottie\/assets\/animations\/default.json"}};</script> <script id='elementor-frontend-js-before'>var elementorFrontendConfig = {"environmentMode":{"edit":false,"wpPreview":false,"isScriptDebug":false},"i18n":{"shareOnFacebook":"Share on Facebook","shareOnTwitter":"Share on Twitter","pinIt":"Pin it","download":"Download","downloadImage":"Download image","fullscreen":"Fullscreen","zoom":"Zoom","share":"Share","playVideo":"Play Video","previous":"Previous","next":"Next","close":"Close"},"is_rtl":false,"breakpoints":{"xs":0,"sm":480,"md":768,"lg":1025,"xl":1440,"xxl":1600},"responsive":{"breakpoints":{"mobile":{"label":"Mobile","value":767,"default_value":767,"direction":"max","is_enabled":true},"mobile_extra":{"label":"Mobile Extra","value":880,"default_value":880,"direction":"max","is_enabled":false},"tablet":{"label":"Tablet","value":1024,"default_value":1024,"direction":"max","is_enabled":true},"tablet_extra":{"label":"Tablet Extra","value":1200,"default_value":1200,"direction":"max","is_enabled":false},"laptop":{"label":"Laptop","value":1366,"default_value":1366,"direction":"max","is_enabled":false},"widescreen":{"label":"Widescreen","value":2400,"default_value":2400,"direction":"min","is_enabled":false}}},
"version":"3.8.0","is_static":false,"experimentalFeatures":{"e_import_export":true,"e_hidden_wordpress_widgets":true,"theme_builder_v2":true,"hello-theme-header-footer":true,"landing-pages":true,"elements-color-picker":true,"favorite-widgets":true,"admin-top-bar":true,"page-transitions":true,"notes":true,"form-submissions":true,"e_scroll_snap":true},"urls":{"assets":"https:\/\/www.thenbxpress.com\/wp-content\/plugins\/elementor\/assets\/"},"settings":{"page":[],"editorPreferences":[]},"kit":{"body_background_background":"classic","active_breakpoints":["viewport_mobile","viewport_tablet"],"global_image_lightbox":"yes","lightbox_enable_counter":"yes","lightbox_enable_fullscreen":"yes","lightbox_enable_zoom":"yes","lightbox_enable_share":"yes","lightbox_title_src":"title","lightbox_description_src":"description","hello_header_logo_type":"logo","hello_header_menu_layout":"horizontal","hello_footer_logo_type":"logo"},"post":{"id":81675,"title":"SR%2025%20Work%20Continues%20Cygnet%20Rd%20to%20Mermill%20Rd.%20%E2%80%93%20TheNBXpress.com","excerpt":"State Route 25, between Cygnet Rd. and US 6, Bowling Green\/Portage,","featuredImage":"https:\/\/www.thenbxpress.com\/wp-content\/uploads\/2016\/07\/orange-construction-barrels.jpg"}};</script> <script defer src="https://www.thenbxpress.com/wp-content/cache/autoptimize/js/autoptimize_6b6906352e55f2d11ab23ae54ce88f10.js"></script></body></html>