<!DOCTYPE html><html lang="en-US" class="no-js"><head><meta charset="UTF-8"><meta name="viewport" content="width=device-width, initial-scale=1"><link rel="profile" href="https://gmpg.org/xfn/11"> <script>(function(html){html.className = html.className.replace(/\bno-js\b/,'js')})(document.documentElement);</script> <link media="all" href="https://www.thenbxpress.com/wp-content/cache/autoptimize/css/autoptimize_6abedce3dd5ec3f718b57174d8618346.css" rel="stylesheet" /><title>St. Luke&#8217;s Returns to  In Person Worship &#8211; TheNBXpress.com</title><meta name='robots' content='max-image-preview:large' />  <script>(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)})(window,document,'script','//www.google-analytics.com/analytics.js','wppas_ga');wppas_ga('create', 'UA-15714291-1', 'auto');</script><link rel='dns-prefetch' href='//fonts.googleapis.com' /><link rel='dns-prefetch' href='//s.w.org' /><link href='https://fonts.gstatic.com' crossorigin rel='preconnect' /><link rel="alternate" type="application/rss+xml" title="TheNBXpress.com &raquo; Feed" href="https://www.thenbxpress.com/feed/" /><link rel="alternate" type="application/rss+xml" title="TheNBXpress.com &raquo; Comments Feed" href="https://www.thenbxpress.com/comments/feed/" /><link rel="alternate" type="application/rss+xml" title="TheNBXpress.com &raquo; St. Luke&#8217;s Returns to  In Person Worship Comments Feed" href="https://www.thenbxpress.com/st-lukes-returns-to-in-person-worship/feed/" />  <script src="//www.googletagmanager.com/gtag/js?id=UA-15714291-1"  type="text/javascript" data-cfasync="false"></script> <script type="text/javascript" data-cfasync="false">var em_version = '6.7.0';
				var em_track_user = true;
				var em_no_track_reason = '';
				
								var disableStr = 'ga-disable-UA-15714291-1';

				/* Function to detect opted out users */
				function __gtagTrackerIsOptedOut() {
					return document.cookie.indexOf( disableStr + '=true' ) > - 1;
				}

				/* Disable tracking if the opt-out cookie exists. */
				if ( __gtagTrackerIsOptedOut() ) {
					window[disableStr] = true;
				}

				/* Opt-out function */
				function __gtagTrackerOptout() {
					document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
					window[disableStr] = true;
				}

				if ( 'undefined' === typeof gaOptout ) {
					function gaOptout() {
						__gtagTrackerOptout();
					}
				}
								window.dataLayer = window.dataLayer || [];
				if ( em_track_user ) {
					function __gtagTracker() {dataLayer.push( arguments );}
					__gtagTracker( 'js', new Date() );
					__gtagTracker( 'set', {
						'developer_id.dNDMyYj' : true,
						                    });
					__gtagTracker( 'config', 'UA-15714291-1', {
						forceSSL:true,linker:{"domains":["northbaltimoreonline.com"]},					} );
										window.gtag = __gtagTracker;										(
						function () {
							/* https://developers.google.com/analytics/devguides/collection/analyticsjs/ */
							/* ga and __gaTracker compatibility shim. */
							var noopfn = function () {
								return null;
							};
							var newtracker = function () {
								return new Tracker();
							};
							var Tracker = function () {
								return null;
							};
							var p = Tracker.prototype;
							p.get = noopfn;
							p.set = noopfn;
							p.send = function (){
								var args = Array.prototype.slice.call(arguments);
								args.unshift( 'send' );
								__gaTracker.apply(null, args);
							};
							var __gaTracker = function () {
								var len = arguments.length;
								if ( len === 0 ) {
									return;
								}
								var f = arguments[len - 1];
								if ( typeof f !== 'object' || f === null || typeof f.hitCallback !== 'function' ) {
									if ( 'send' === arguments[0] ) {
										var hitConverted, hitObject = false, action;
										if ( 'event' === arguments[1] ) {
											if ( 'undefined' !== typeof arguments[3] ) {
												hitObject = {
													'eventAction': arguments[3],
													'eventCategory': arguments[2],
													'eventLabel': arguments[4],
													'value': arguments[5] ? arguments[5] : 1,
												}
											}
										}
										if ( typeof arguments[2] === 'object' ) {
											hitObject = arguments[2];
										}
										if ( typeof arguments[5] === 'object' ) {
											Object.assign( hitObject, arguments[5] );
										}
										if ( 'undefined' !== typeof (
											arguments[1].hitType
										) ) {
											hitObject = arguments[1];
										}
										if ( hitObject ) {
											action = 'timing' === arguments[1].hitType ? 'timing_complete' : hitObject.eventAction;
											hitConverted = mapArgs( hitObject );
											__gtagTracker( 'event', action, hitConverted );
										}
									}
									return;
								}

								function mapArgs( args ) {
									var gaKey, hit = {};
									var gaMap = {
										'eventCategory': 'event_category',
										'eventAction': 'event_action',
										'eventLabel': 'event_label',
										'eventValue': 'event_value',
										'nonInteraction': 'non_interaction',
										'timingCategory': 'event_category',
										'timingVar': 'name',
										'timingValue': 'value',
										'timingLabel': 'event_label',
									};
									for ( gaKey in gaMap ) {
										if ( 'undefined' !== typeof args[gaKey] ) {
											hit[gaMap[gaKey]] = args[gaKey];
										}
									}
									return hit;
								}

								try {
									f.hitCallback();
								} catch ( ex ) {
								}
							};
							__gaTracker.create = newtracker;
							__gaTracker.getByName = newtracker;
							__gaTracker.getAll = function () {
								return [];
							};
							__gaTracker.remove = noopfn;
							__gaTracker.loaded = true;
							window['__gaTracker'] = __gaTracker;
						}
					)();
									} else {
										console.log( "" );
					( function () {
							function __gtagTracker() {
								return null;
							}
							window['__gtagTracker'] = __gtagTracker;
							window['gtag'] = __gtagTracker;
					} )();
									}</script>  <script>window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.thenbxpress.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.7.2"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);</script> <style>img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}</style><link rel='stylesheet' id='twentysixteen-fonts-css'  href='https://fonts.googleapis.com/css?family=Merriweather%3A400%2C700%2C900%2C400italic%2C700italic%2C900italic%7CMontserrat%3A400%2C700%7CInconsolata%3A400&#038;subset=latin%2Clatin-ext&#038;display=fallback' media='all' /><style id='twentysixteen-style-inline-css'>/* Custom Page Background Color */
		.site {
			background-color: #dddddd;
		}

		mark,
		ins,
		button,
		button[disabled]:hover,
		button[disabled]:focus,
		input[type="button"],
		input[type="button"][disabled]:hover,
		input[type="button"][disabled]:focus,
		input[type="reset"],
		input[type="reset"][disabled]:hover,
		input[type="reset"][disabled]:focus,
		input[type="submit"],
		input[type="submit"][disabled]:hover,
		input[type="submit"][disabled]:focus,
		.menu-toggle.toggled-on,
		.menu-toggle.toggled-on:hover,
		.menu-toggle.toggled-on:focus,
		.pagination .prev,
		.pagination .next,
		.pagination .prev:hover,
		.pagination .prev:focus,
		.pagination .next:hover,
		.pagination .next:focus,
		.pagination .nav-links:before,
		.pagination .nav-links:after,
		.widget_calendar tbody a,
		.widget_calendar tbody a:hover,
		.widget_calendar tbody a:focus,
		.page-links a,
		.page-links a:hover,
		.page-links a:focus {
			color: #dddddd;
		}

		@media screen and (min-width: 56.875em) {
			.main-navigation ul ul li {
				background-color: #dddddd;
			}

			.main-navigation ul ul:after {
				border-top-color: #dddddd;
				border-bottom-color: #dddddd;
			}
		}</style><!--[if lt IE 10]><link rel='stylesheet' id='twentysixteen-ie-css'  href='https://www.thenbxpress.com/wp-content/themes/twentysixteen/css/ie.css?ver=20170530' media='all' /> <![endif]--> <!--[if lt IE 9]><link rel='stylesheet' id='twentysixteen-ie8-css'  href='https://www.thenbxpress.com/wp-content/themes/twentysixteen/css/ie8.css?ver=20170530' media='all' /> <![endif]--> <!--[if lt IE 8]><link rel='stylesheet' id='twentysixteen-ie7-css'  href='https://www.thenbxpress.com/wp-content/themes/twentysixteen/css/ie7.css?ver=20170530' media='all' /> <![endif]--><style id='elementor-frontend-inline-css'>@font-face{font-family:eicons;src:url(https://www.thenbxpress.com/wp-content/plugins/elementor/assets/lib/eicons/fonts/eicons.eot?5.10.0);src:url(https://www.thenbxpress.com/wp-content/plugins/elementor/assets/lib/eicons/fonts/eicons.eot?5.10.0#iefix) format("embedded-opentype"),url(https://www.thenbxpress.com/wp-content/plugins/elementor/assets/lib/eicons/fonts/eicons.woff2?5.10.0) format("woff2"),url(https://www.thenbxpress.com/wp-content/plugins/elementor/assets/lib/eicons/fonts/eicons.woff?5.10.0) format("woff"),url(https://www.thenbxpress.com/wp-content/plugins/elementor/assets/lib/eicons/fonts/eicons.ttf?5.10.0) format("truetype"),url(https://www.thenbxpress.com/wp-content/plugins/elementor/assets/lib/eicons/fonts/eicons.svg?5.10.0#eicon) format("svg");font-weight:400;font-style:normal}</style><link rel='stylesheet' id='elementor-post-55853-css'  href='https://www.thenbxpress.com/wp-content/cache/autoptimize/css/autoptimize_single_ef949f65529900981b423880bc844066.css?ver=1620206293' media='all' /><link rel='stylesheet' id='elementor-post-41404-css'  href='https://www.thenbxpress.com/wp-content/cache/autoptimize/css/autoptimize_single_88b599866264d39b4a8438a194fb0cee.css?ver=1620206293' media='all' /><link rel='stylesheet' id='google-fonts-1-css'  href='https://fonts.googleapis.com/css?family=Roboto%3A100%2C100italic%2C200%2C200italic%2C300%2C300italic%2C400%2C400italic%2C500%2C500italic%2C600%2C600italic%2C700%2C700italic%2C800%2C800italic%2C900%2C900italic%7CRoboto+Slab%3A100%2C100italic%2C200%2C200italic%2C300%2C300italic%2C400%2C400italic%2C500%2C500italic%2C600%2C600italic%2C700%2C700italic%2C800%2C800italic%2C900%2C900italic&#038;display=auto&#038;ver=5.7.2' media='all' /> <script type='text/javascript' src='https://www.thenbxpress.com/wp-includes/js/jquery/jquery.min.js?ver=3.5.1' id='jquery-core-js'></script> <script type='text/javascript' id='plupload-handlers-js-extra'>var pluploadL10n = {"queue_limit_exceeded":"You have attempted to queue too many files.","file_exceeds_size_limit":"%s exceeds the maximum upload size for this site.","zero_byte_file":"This file is empty. Please try another.","invalid_filetype":"Sorry, this file type is not permitted for security reasons.","not_an_image":"This file is not an image. Please try another.","image_memory_exceeded":"Memory exceeded. Please try another smaller file.","image_dimensions_exceeded":"This is larger than the maximum size. Please try another.","default_error":"An error occurred in the upload. Please try again later.","missing_upload_url":"There was a configuration error. Please contact the server administrator.","upload_limit_exceeded":"You may only upload 1 file.","http_error":"Unexpected response from the server. The file may have been uploaded successfully. Check in the Media Library or reload the page.","http_error_image":"Post-processing of the image failed likely because the server is busy or does not have enough resources. Uploading a smaller image may help. Suggested maximum size is 2500 pixels.","upload_failed":"Upload failed.","big_upload_failed":"Please try uploading this file with the %1$sbrowser uploader%2$s.","big_upload_queued":"%s exceeds the maximum upload size for the multi-file uploader when used in your browser.","io_error":"IO error.","security_error":"Security error.","file_cancelled":"File canceled.","upload_stopped":"Upload stopped.","dismiss":"Dismiss","crunching":"Crunching\u2026","deleted":"moved to the Trash.","error_uploading":"\u201c%s\u201d has failed to upload.","unsupported_image":"This image cannot be displayed in a web browser. For best results convert it to JPEG before uploading."};</script> <script type='text/javascript' id='wppas_vbc_upload-js-extra'>var wppas_vbc_upload = {"ajaxurl":"https:\/\/www.thenbxpress.com\/wp-admin\/admin-ajax.php","nonce":"7a79602b05","remove":"3e0669a9a8","number":"1","upload_enabled":"1","confirmMsg":"Are you sure you want to delete this?","plupload":{"runtimes":"html5,flash,html4","browse_button":"wppas-vbc-uploader","container":"wppas-vbc-upload-container","file_data_name":"wppas_vbc_upload_file","max_file_size":"100000000b","url":"https:\/\/www.thenbxpress.com\/wp-admin\/admin-ajax.php?action=wppas_vbc_upload&nonce=060705cc9f","flash_swf_url":"https:\/\/www.thenbxpress.com\/wp-includes\/js\/plupload\/plupload.flash.swf","filters":[{"title":"Allowed Files","extensions":"jpg,gif,png"}],"multipart":true,"urlstream_upload":true,"multipart_params":{"upload_folder":""}}};</script> <script type='text/javascript' id='exactmetrics-frontend-script-js-extra'>var exactmetrics_frontend = {"js_events_tracking":"true","download_extensions":"zip,mp3,mpeg,pdf,docx,pptx,xlsx,rar","inbound_paths":"[{\"path\":\"\\\/go\\\/\",\"label\":\"affiliate\"},{\"path\":\"\\\/recommend\\\/\",\"label\":\"affiliate\"}]","home_url":"https:\/\/www.thenbxpress.com","hash_tracking":"false","ua":"UA-15714291-1"};</script> <!--[if lt IE 9]> <script type='text/javascript' src='https://www.thenbxpress.com/wp-content/themes/twentysixteen/js/html5.js?ver=3.7.3' id='twentysixteen-html5-js'></script> <![endif]--><link rel="https://api.w.org/" href="https://www.thenbxpress.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.thenbxpress.com/wp-json/wp/v2/posts/67138" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.thenbxpress.com/xmlrpc.php?rsd" /><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.thenbxpress.com/wp-includes/wlwmanifest.xml" /><meta name="generator" content="WordPress 5.7.2" /><link rel="canonical" href="https://www.thenbxpress.com/st-lukes-returns-to-in-person-worship/" /><link rel='shortlink' href='https://www.thenbxpress.com/?p=67138' /><link rel="alternate" type="application/json+oembed" href="https://www.thenbxpress.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.thenbxpress.com%2Fst-lukes-returns-to-in-person-worship%2F" /><link rel="alternate" type="text/xml+oembed" href="https://www.thenbxpress.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.thenbxpress.com%2Fst-lukes-returns-to-in-person-worship%2F&#038;format=xml" /><style type='text/css'></style><link rel="icon" href="https://www.thenbxpress.com/wp-content/uploads/2018/05/cropped-NBX-Site-Icon-June-2018-1-32x32.jpg" sizes="32x32" /><link rel="icon" href="https://www.thenbxpress.com/wp-content/uploads/2018/05/cropped-NBX-Site-Icon-June-2018-1-192x192.jpg" sizes="192x192" /><link rel="apple-touch-icon" href="https://www.thenbxpress.com/wp-content/uploads/2018/05/cropped-NBX-Site-Icon-June-2018-1-180x180.jpg" /><meta name="msapplication-TileImage" content="https://www.thenbxpress.com/wp-content/uploads/2018/05/cropped-NBX-Site-Icon-June-2018-1-270x270.jpg" /><style id="wp-custom-css">/*
Welcome to Custom CSS!

CSS (Cascading Style Sheets) is a kind of code that tells the browser how
to render a web page. You may delete these comments and get started with
your customizations.

By default, your stylesheet will be loaded after the theme stylesheets,
which means that your rules can take precedence and override the theme CSS
rules. Just write here what you want to change, you don't need to copy all
your theme's stylesheet content.
*/</style></head><body class="post-template-default single single-post postid-67138 single-format-standard wp-custom-logo wp-embed-responsive group-blog elementor-default elementor-template-full-width elementor-kit-55853 elementor-page-41404"><div id="page" class="site"><div class="site-inner"> <a class="skip-link screen-reader-text" href="#content">Skip to content</a><header id="masthead" class="site-header" role="banner"><div class="site-header-main"><div class="site-branding"> <a href="https://www.thenbxpress.com/" class="custom-logo-link" rel="home"><noscript><img width="201" height="73" src="https://www.thenbxpress.com/wp-content/uploads/2014/11/NBX-logo-468-wide-color_highresolution-e1415315952611.jpg" class="custom-logo" alt="TheNBXpress.com" /></noscript><img width="201" height="73" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20201%2073%22%3E%3C/svg%3E' data-src="https://www.thenbxpress.com/wp-content/uploads/2014/11/NBX-logo-468-wide-color_highresolution-e1415315952611.jpg" class="lazyload custom-logo" alt="TheNBXpress.com" /></a><p class="site-title"><a href="https://www.thenbxpress.com/" rel="home">TheNBXpress.com</a></p><p class="site-description">North Baltimore&#039;s FREE and LOCAL source for news, sports, information and inspiration.</p></div> <button id="menu-toggle" class="menu-toggle">Menu</button><div id="site-header-menu" class="site-header-menu"><nav id="site-navigation" class="main-navigation" role="navigation" aria-label="Primary Menu"><div class="menu-main-menu-container"><ul id="menu-main-menu" class="primary-menu"><li id="menu-item-37697" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-37697"><a href="https://www.thenbxpress.com">Home</a></li><li id="menu-item-37696" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-37696"><a href="https://www.thenbxpress.com/blanchard-valley-health-systems/">Blanchard Valley Health System</a></li><li id="menu-item-37738" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-37738"><a href="https://www.thenbxpress.com/category/faith/">FAITH</a></li><li id="menu-item-38169" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38169"><a href="https://www.thenbxpress.com/category/community/for-the-record/">For The Record</a></li><li id="menu-item-38170" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38170"><a href="https://www.thenbxpress.com/category/community/older-adults/">Older Adults</a></li><li id="menu-item-38171" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38171"><a href="https://www.thenbxpress.com/category/food/">FOOD</a></li><li id="menu-item-38173" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38173"><a href="https://www.thenbxpress.com/category/health-and-wellness/">Health, Wellness, and Safety</a></li><li id="menu-item-38172" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38172"><a href="https://www.thenbxpress.com/category/gost/">GOST</a></li><li id="menu-item-41387" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-41387"><a href="https://www.thenbxpress.com/sports/">Sports</a></li><li id="menu-item-41390" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-41390"><a href="https://www.thenbxpress.com/obituaries/">Obituaries</a></li><li id="menu-item-41413" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-41413"><a href="https://www.thenbxpress.com/our-schools/">Our Schools</a></li></ul></div></nav></div></div></header><div id="content" class="site-content"><div data-elementor-type="single" data-elementor-id="41404" class="elementor elementor-41404 elementor-location-single post-67138 post type-post status-publish format-standard has-post-thumbnail hentry category-community category-events category-faith category-family category-lifestyle category-news category-village-of-nb" data-elementor-settings="[]"><div class="elementor-section-wrap"><section class="elementor-section elementor-top-section elementor-element elementor-element-51574c4 elementor-section-boxed elementor-section-height-default elementor-section-height-default" data-id="51574c4" data-element_type="section"><div class="elementor-container elementor-column-gap-default"><div class="elementor-row"><div class="elementor-column elementor-col-50 elementor-top-column elementor-element elementor-element-b2f3cac" data-id="b2f3cac" data-element_type="column"><div class="elementor-column-wrap elementor-element-populated"><div class="elementor-widget-wrap"><div class="elementor-element elementor-element-a2a8f90 elementor-widget elementor-widget-image" data-id="a2a8f90" data-element_type="widget" data-widget_type="image.default"><div class="elementor-widget-container"><div class="elementor-image"> <a href="https://www.bvhealthsystem.org/default.aspx"> <noscript><img width="450" height="90" src="https://www.thenbxpress.com/wp-content/uploads/2018/05/Ad-BVHS-Pain-NBXpress-2020.05.19.jpg" class="attachment-large size-large" alt="" srcset="https://www.thenbxpress.com/wp-content/uploads/2018/05/Ad-BVHS-Pain-NBXpress-2020.05.19.jpg 450w, https://www.thenbxpress.com/wp-content/uploads/2018/05/Ad-BVHS-Pain-NBXpress-2020.05.19-250x50.jpg 250w" sizes="(max-width: 450px) 85vw, 450px" /></noscript><img width="450" height="90" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20450%2090%22%3E%3C/svg%3E' data-src="https://www.thenbxpress.com/wp-content/uploads/2018/05/Ad-BVHS-Pain-NBXpress-2020.05.19.jpg" class="lazyload attachment-large size-large" alt="" data-srcset="https://www.thenbxpress.com/wp-content/uploads/2018/05/Ad-BVHS-Pain-NBXpress-2020.05.19.jpg 450w, https://www.thenbxpress.com/wp-content/uploads/2018/05/Ad-BVHS-Pain-NBXpress-2020.05.19-250x50.jpg 250w" data-sizes="(max-width: 450px) 85vw, 450px" /> </a></div></div></div></div></div></div><div class="elementor-column elementor-col-50 elementor-top-column elementor-element elementor-element-81b9c7e" data-id="81b9c7e" data-element_type="column"><div class="elementor-column-wrap elementor-element-populated"><div class="elementor-widget-wrap"><div class="elementor-element elementor-element-044feee elementor-widget elementor-widget-image" data-id="044feee" data-element_type="widget" data-widget_type="image.default"><div class="elementor-widget-container"><div class="elementor-image"> <noscript><img width="454" height="94" src="https://www.thenbxpress.com/wp-content/uploads/2018/05/Ad-McComb-Dental-10-15-20-TOP-2-450x90-1.jpg" class="attachment-large size-large" alt="" srcset="https://www.thenbxpress.com/wp-content/uploads/2018/05/Ad-McComb-Dental-10-15-20-TOP-2-450x90-1.jpg 454w, https://www.thenbxpress.com/wp-content/uploads/2018/05/Ad-McComb-Dental-10-15-20-TOP-2-450x90-1-250x52.jpg 250w" sizes="(max-width: 454px) 85vw, 454px" /></noscript><img width="454" height="94" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20454%2094%22%3E%3C/svg%3E' data-src="https://www.thenbxpress.com/wp-content/uploads/2018/05/Ad-McComb-Dental-10-15-20-TOP-2-450x90-1.jpg" class="lazyload attachment-large size-large" alt="" data-srcset="https://www.thenbxpress.com/wp-content/uploads/2018/05/Ad-McComb-Dental-10-15-20-TOP-2-450x90-1.jpg 454w, https://www.thenbxpress.com/wp-content/uploads/2018/05/Ad-McComb-Dental-10-15-20-TOP-2-450x90-1-250x52.jpg 250w" data-sizes="(max-width: 454px) 85vw, 454px" /></div></div></div></div></div></div></div></div></section><section class="elementor-section elementor-top-section elementor-element elementor-element-b3cc40e elementor-section-boxed elementor-section-height-default elementor-section-height-default" data-id="b3cc40e" data-element_type="section"><div class="elementor-container elementor-column-gap-default"><div class="elementor-row"><div class="elementor-column elementor-col-50 elementor-top-column elementor-element elementor-element-2bd9bb3" data-id="2bd9bb3" data-element_type="column"><div class="elementor-column-wrap elementor-element-populated"><div class="elementor-widget-wrap"><div class="elementor-element elementor-element-4904a8d elementor-widget elementor-widget-image" data-id="4904a8d" data-element_type="widget" data-widget_type="image.default"><div class="elementor-widget-container"><div class="elementor-image"> <a href="https://www.nwwsd.org/who-we-are/services/watershed-locations/"> <noscript><img src="https://www.thenbxpress.com/wp-content/uploads/elementor/thumbs/NBX-WaterShedsun-ojybnx0uh8dahq5iqc22zs5nij4nttmpp2ntf0mw3o.png" title="NBX WaterShedsun" alt="NBX WaterShedsun" /></noscript><img class="lazyload" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20210%20140%22%3E%3C/svg%3E' data-src="https://www.thenbxpress.com/wp-content/uploads/elementor/thumbs/NBX-WaterShedsun-ojybnx0uh8dahq5iqc22zs5nij4nttmpp2ntf0mw3o.png" title="NBX WaterShedsun" alt="NBX WaterShedsun" /> </a></div></div></div></div></div></div><div class="elementor-column elementor-col-50 elementor-top-column elementor-element elementor-element-03c7d49" data-id="03c7d49" data-element_type="column"><div class="elementor-column-wrap elementor-element-populated"><div class="elementor-widget-wrap"><div class="elementor-element elementor-element-91d901f elementor-widget elementor-widget-image" data-id="91d901f" data-element_type="widget" data-widget_type="image.default"><div class="elementor-widget-container"><div class="elementor-image"> <noscript><img width="450" height="90" src="https://www.thenbxpress.com/wp-content/uploads/2018/05/NBX-promo-450-x-90-2020.02.04.jpg" class="attachment-large size-large" alt="" srcset="https://www.thenbxpress.com/wp-content/uploads/2018/05/NBX-promo-450-x-90-2020.02.04.jpg 450w, https://www.thenbxpress.com/wp-content/uploads/2018/05/NBX-promo-450-x-90-2020.02.04-250x50.jpg 250w" sizes="(max-width: 450px) 85vw, 450px" /></noscript><img width="450" height="90" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20450%2090%22%3E%3C/svg%3E' data-src="https://www.thenbxpress.com/wp-content/uploads/2018/05/NBX-promo-450-x-90-2020.02.04.jpg" class="lazyload attachment-large size-large" alt="" data-srcset="https://www.thenbxpress.com/wp-content/uploads/2018/05/NBX-promo-450-x-90-2020.02.04.jpg 450w, https://www.thenbxpress.com/wp-content/uploads/2018/05/NBX-promo-450-x-90-2020.02.04-250x50.jpg 250w" data-sizes="(max-width: 450px) 85vw, 450px" /></div></div></div></div></div></div></div></div></section><section class="elementor-section elementor-top-section elementor-element elementor-element-2d16f87f elementor-section-boxed elementor-section-height-default elementor-section-height-default" data-id="2d16f87f" data-element_type="section"><div class="elementor-container elementor-column-gap-default"><div class="elementor-row"><div class="elementor-column elementor-col-33 elementor-top-column elementor-element elementor-element-578f8d13" data-id="578f8d13" data-element_type="column"><div class="elementor-column-wrap elementor-element-populated"><div class="elementor-widget-wrap"><div class="elementor-element elementor-element-14ea0868 elementor-widget elementor-widget-wp-widget-wppas_custom_widgets" data-id="14ea0868" data-element_type="widget" data-widget_type="wp-widget-wppas_custom_widgets.default"><div class="elementor-widget-container"> <script>if(typeof wppas_ga != 'undefined'){wppas_ga('send', 'event', 'wpproads banner statistics', 'impressions', 'banner: 46537-46537',{nonInteraction: true});}</script><script>if(typeof wppas_ga != 'undefined'){wppas_ga('send', 'event', 'wpproads adzone statistics', 'impressions', 'adzone: left-rail-14142',{nonInteraction: true});}</script><script>if(typeof wppas_ga != 'undefined'){wppas_ga('send', 'event', 'wpproads advertiser statistics', 'impressions', 'advertiser: don-h-miller-ins-14459',{nonInteraction: true});}</script><script>if(typeof wppas_ga != 'undefined'){wppas_ga('send', 'event', 'wpproads banner statistics', 'impressions', 'banner: gerdeman-ins-jan-2016-14465',{nonInteraction: true});}</script><script>if(typeof wppas_ga != 'undefined'){wppas_ga('send', 'event', 'wpproads adzone statistics', 'impressions', 'adzone: left-rail-14142',{nonInteraction: true});}</script><script>if(typeof wppas_ga != 'undefined'){wppas_ga('send', 'event', 'wpproads advertiser statistics', 'impressions', 'advertiser: gerdeman-ins-14463',{nonInteraction: true});}</script><script>if(typeof wppas_ga != 'undefined'){wppas_ga('send', 'event', 'wpproads banner statistics', 'impressions', 'banner: driver-wanted-66974',{nonInteraction: true});}</script><script>if(typeof wppas_ga != 'undefined'){wppas_ga('send', 'event', 'wpproads adzone statistics', 'impressions', 'adzone: left-rail-14142',{nonInteraction: true});}</script><script>if(typeof wppas_ga != 'undefined'){wppas_ga('send', 'event', 'wpproads advertiser statistics', 'impressions', 'advertiser: wood-county-committee-on-aging-34660',{nonInteraction: true});}</script><script>if(typeof wppas_ga != 'undefined'){wppas_ga('send', 'event', 'wpproads banner statistics', 'impressions', 'banner: 18601-18601',{nonInteraction: true});}</script><script>if(typeof wppas_ga != 'undefined'){wppas_ga('send', 'event', 'wpproads adzone statistics', 'impressions', 'adzone: left-rail-14142',{nonInteraction: true});}</script><script>if(typeof wppas_ga != 'undefined'){wppas_ga('send', 'event', 'wpproads advertiser statistics', 'impressions', 'advertiser: nb-custom-cuts-18599',{nonInteraction: true});}</script><script>if(typeof wppas_ga != 'undefined'){wppas_ga('send', 'event', 'wpproads banner statistics', 'impressions', 'banner: 67077-67077',{nonInteraction: true});}</script><script>if(typeof wppas_ga != 'undefined'){wppas_ga('send', 'event', 'wpproads adzone statistics', 'impressions', 'adzone: left-rail-14142',{nonInteraction: true});}</script><script>if(typeof wppas_ga != 'undefined'){wppas_ga('send', 'event', 'wpproads advertiser statistics', 'impressions', 'advertiser: wood-county-committee-on-aging-34660',{nonInteraction: true});}</script><script>if(typeof wppas_ga != 'undefined'){wppas_ga('send', 'event', 'wpproads banner statistics', 'impressions', 'banner: 3-panel-gif-64493',{nonInteraction: true});}</script><script>if(typeof wppas_ga != 'undefined'){wppas_ga('send', 'event', 'wpproads adzone statistics', 'impressions', 'adzone: left-rail-14142',{nonInteraction: true});}</script><script>if(typeof wppas_ga != 'undefined'){wppas_ga('send', 'event', 'wpproads advertiser statistics', 'impressions', 'advertiser: amplex-internet-14140',{nonInteraction: true});}</script><script>if(typeof wppas_ga != 'undefined'){wppas_ga('send', 'event', 'wpproads banner statistics', 'impressions', 'banner: oct-2018-update-41594',{nonInteraction: true});}</script><script>if(typeof wppas_ga != 'undefined'){wppas_ga('send', 'event', 'wpproads adzone statistics', 'impressions', 'adzone: left-rail-14142',{nonInteraction: true});}</script><script>if(typeof wppas_ga != 'undefined'){wppas_ga('send', 'event', 'wpproads advertiser statistics', 'impressions', 'advertiser: leisaz-era-realty-18424',{nonInteraction: true});}</script><script>if(typeof wppas_ga != 'undefined'){wppas_ga('send', 'event', 'wpproads banner statistics', 'impressions', 'banner: 57313-57313',{nonInteraction: true});}</script><script>if(typeof wppas_ga != 'undefined'){wppas_ga('send', 'event', 'wpproads adzone statistics', 'impressions', 'adzone: left-rail-14142',{nonInteraction: true});}</script><script>if(typeof wppas_ga != 'undefined'){wppas_ga('send', 'event', 'wpproads advertiser statistics', 'impressions', 'advertiser: briar-hill-health-campus-14226',{nonInteraction: true});}</script><script>if(typeof wppas_ga != 'undefined'){wppas_ga('send', 'event', 'wpproads banner statistics', 'impressions', 'banner: 56272-56272',{nonInteraction: true});}</script><script>if(typeof wppas_ga != 'undefined'){wppas_ga('send', 'event', 'wpproads adzone statistics', 'impressions', 'adzone: left-rail-14142',{nonInteraction: true});}</script><script>if(typeof wppas_ga != 'undefined'){wppas_ga('send', 'event', 'wpproads advertiser statistics', 'impressions', 'advertiser: bob-kelley-chev-buick-2-14286',{nonInteraction: true});}</script><script>if(typeof wppas_ga != 'undefined'){wppas_ga('send', 'event', 'wpproads banner statistics', 'impressions', 'banner: bvh-march-2020-56969',{nonInteraction: true});}</script><script>if(typeof wppas_ga != 'undefined'){wppas_ga('send', 'event', 'wpproads adzone statistics', 'impressions', 'adzone: left-rail-14142',{nonInteraction: true});}</script><script>if(typeof wppas_ga != 'undefined'){wppas_ga('send', 'event', 'wpproads advertiser statistics', 'impressions', 'advertiser: blanchard-valley-health-systems-36424',{nonInteraction: true});}</script><script>if(typeof wppas_ga != 'undefined'){wppas_ga('send', 'event', 'wpproads banner statistics', 'impressions', 'banner: logo-58602',{nonInteraction: true});}</script><script>if(typeof wppas_ga != 'undefined'){wppas_ga('send', 'event', 'wpproads adzone statistics', 'impressions', 'adzone: left-rail-14142',{nonInteraction: true});}</script><script>if(typeof wppas_ga != 'undefined'){wppas_ga('send', 'event', 'wpproads advertiser statistics', 'impressions', 'advertiser: patterson-sanitation-58600',{nonInteraction: true});}</script><script>if(typeof wppas_ga != 'undefined'){wppas_ga('send', 'event', 'wpproads banner statistics', 'impressions', 'banner: january-start-with-us-44308',{nonInteraction: true});}</script><script>if(typeof wppas_ga != 'undefined'){wppas_ga('send', 'event', 'wpproads adzone statistics', 'impressions', 'adzone: left-rail-14142',{nonInteraction: true});}</script><script>if(typeof wppas_ga != 'undefined'){wppas_ga('send', 'event', 'wpproads advertiser statistics', 'impressions', 'advertiser: maumee-valley-credit-union-14468',{nonInteraction: true});}</script><div  class="wppaszone paszone-14142 wpproadgrid " style="overflow:hidden;  "><div style="display:inline-block;"><div class="grid_container  grid_container_14142" style="float:left; width:px; height:px; margin:3px;"><div class="pasli pasli-46537 "  data-duration="4000" bid="46537" aid="14142"><a class="wppaslink" href="https://www.thenbxpress.com?pasID=NDY1Mzc=&amp;pasZONE=MTQxNDI=" target="_blank" ><noscript><img src="https://www.thenbxpress.com/wp-content/uploads/2019/03/Ad-Miller-Ins-Spring-2019.02.26-250.jpg?pas=10560032132105240928" alt="Ol&#8217; Jenny" border="0" width=""  /></noscript><img class="lazyload" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20210%20140%22%3E%3C/svg%3E' data-src="https://www.thenbxpress.com/wp-content/uploads/2019/03/Ad-Miller-Ins-Spring-2019.02.26-250.jpg?pas=10560032132105240928" alt="Ol&#8217; Jenny" border="0" width=""  /></a></div></div><div style="clear:both;"></div><div class="grid_container  grid_container_14142" style="float:left; width:px; height:px; margin:3px;"><div class="pasli pasli-14465 "  data-duration="4000" bid="14465" aid="14142"><a class="wppaslink" href="https://www.thenbxpress.com?pasID=MTQ0NjU=&amp;pasZONE=MTQxNDI=" target="_blank" ><noscript><img src="https://www.thenbxpress.com/wp-content/uploads/2016/01/Gerdeman-Ins-Ad-4.jpg?pas=17371577332105240928" alt="Gerdeman Ins Jan 2016" border="0" width=""  /></noscript><img class="lazyload" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20210%20140%22%3E%3C/svg%3E' data-src="https://www.thenbxpress.com/wp-content/uploads/2016/01/Gerdeman-Ins-Ad-4.jpg?pas=17371577332105240928" alt="Gerdeman Ins Jan 2016" border="0" width=""  /></a></div></div><div style="clear:both;"></div><div class="grid_container  grid_container_14142" style="float:left; width:px; height:px; margin:3px;"><div class="pasli pasli-66974 "  data-duration="4000" bid="66974" aid="14142"><a class="wppaslink" href="https://www.thenbxpress.com?pasID=NjY5NzQ=&amp;pasZONE=MTQxNDI=" target="_blank" ><noscript><img src="https://www.thenbxpress.com/wp-content/uploads/2018/03/WCCOA-Driver-Posting-Feb.-2018-250-2.jpg?pas=16251632062105240928" alt="Driver Wanted" border="0" width=""  /></noscript><img class="lazyload" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20210%20140%22%3E%3C/svg%3E' data-src="https://www.thenbxpress.com/wp-content/uploads/2018/03/WCCOA-Driver-Posting-Feb.-2018-250-2.jpg?pas=16251632062105240928" alt="Driver Wanted" border="0" width=""  /></a></div></div><div style="clear:both;"></div><div class="grid_container  grid_container_14142" style="float:left; width:px; height:px; margin:3px;"><div class="pasli pasli-18601 "  data-duration="4000" bid="18601" aid="14142"><a class="wppaslink" href="https://www.thenbxpress.com?pasID=MTg2MDE=&amp;pasZONE=MTQxNDI=" target="_blank" ><noscript><img src="https://www.thenbxpress.com/wp-content/uploads/2016/07/NB-Custom-Cuts-Ad-Button-2.jpg?pas=16512204772105240928" alt="Weekly Specials" border="0" width=""  /></noscript><img class="lazyload" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20210%20140%22%3E%3C/svg%3E' data-src="https://www.thenbxpress.com/wp-content/uploads/2016/07/NB-Custom-Cuts-Ad-Button-2.jpg?pas=16512204772105240928" alt="Weekly Specials" border="0" width=""  /></a></div></div><div style="clear:both;"></div><div class="grid_container  grid_container_14142" style="float:left; width:px; height:px; margin:3px;"><div class="pasli pasli-67077 "  data-duration="4000" bid="67077" aid="14142"><a class="wppaslink" href="https://www.thenbxpress.com?pasID=NjcwNzc=&amp;pasZONE=MTQxNDI=" target="_blank" ><noscript><img src="https://www.thenbxpress.com/wp-content/uploads/2019/12/Ad-WCCOA-Help-Wanted-Site-Manager-PT-Dec-Jan-2020.jpg?pas=16147474612105240928" alt="" border="0" width=""  /></noscript><img class="lazyload" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20210%20140%22%3E%3C/svg%3E' data-src="https://www.thenbxpress.com/wp-content/uploads/2019/12/Ad-WCCOA-Help-Wanted-Site-Manager-PT-Dec-Jan-2020.jpg?pas=16147474612105240928" alt="" border="0" width=""  /></a></div></div><div style="clear:both;"></div><div class="grid_container  grid_container_14142" style="float:left; width:px; height:px; margin:3px;"><div class="pasli pasli-64493 "  data-duration="4000" bid="64493" aid="14142"><a class="wppaslink" href="https://www.thenbxpress.com?pasID=NjQ0OTM=&amp;pasZONE=MTQxNDI=" target="_blank" ><noscript><img src="https://www.thenbxpress.com/wp-content/uploads/2021/02/Amplex-Ad-2021.02.08.gif?pas=14077657042105240928" alt="3 panel GIF" border="0" width=""  /></noscript><img class="lazyload" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20210%20140%22%3E%3C/svg%3E' data-src="https://www.thenbxpress.com/wp-content/uploads/2021/02/Amplex-Ad-2021.02.08.gif?pas=14077657042105240928" alt="3 panel GIF" border="0" width=""  /></a></div></div><div style="clear:both;"></div><div class="grid_container  grid_container_14142" style="float:left; width:px; height:px; margin:3px;"><div class="pasli pasli-41594 "  data-duration="4000" bid="41594" aid="14142"><a class="wppaslink" href="https://www.thenbxpress.com?pasID=NDE1OTQ=&amp;pasZONE=MTQxNDI=" target="_blank" ><noscript><img src="https://www.thenbxpress.com/wp-content/uploads/2018/10/Leisa-Z-Oct-2018-250.jpg?pas=5435628212105240928" alt="Oct. 2018 Update" border="0" width=""  /></noscript><img class="lazyload" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20210%20140%22%3E%3C/svg%3E' data-src="https://www.thenbxpress.com/wp-content/uploads/2018/10/Leisa-Z-Oct-2018-250.jpg?pas=5435628212105240928" alt="Oct. 2018 Update" border="0" width=""  /></a></div></div><div style="clear:both;"></div><div class="grid_container  grid_container_14142" style="float:left; width:px; height:px; margin:3px;"><div class="pasli pasli-57313 "  data-duration="4000" bid="57313" aid="14142"><a class="wppaslink" href="https://www.thenbxpress.com?pasID=NTczMTM=&amp;pasZONE=MTQxNDI=" target="_blank" ><noscript><img src="https://www.thenbxpress.com/wp-content/uploads/2020/04/Ad-Update-Briar-Hill-HC-2020.04.13.jpg?pas=10853687862105240928" alt="Briar Hill Health Update" border="0" width=""  /></noscript><img class="lazyload" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20210%20140%22%3E%3C/svg%3E' data-src="https://www.thenbxpress.com/wp-content/uploads/2020/04/Ad-Update-Briar-Hill-HC-2020.04.13.jpg?pas=10853687862105240928" alt="Briar Hill Health Update" border="0" width=""  /></a></div></div><div style="clear:both;"></div><div class="grid_container  grid_container_14142" style="float:left; width:px; height:px; margin:3px;"><div class="pasli pasli-56272 "  data-duration="4000" bid="56272" aid="14142"><a class="wppaslink" href="https://www.thenbxpress.com?pasID=NTYyNzI=&amp;pasZONE=MTQxNDI=" target="_blank" ><noscript><img src="https://www.thenbxpress.com/wp-content/uploads/2020/03/Bob-Kelley-Ad-March-2020.jpg?pas=19625264542105240928" alt="March 2020" border="0" width=""  /></noscript><img class="lazyload" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20210%20140%22%3E%3C/svg%3E' data-src="https://www.thenbxpress.com/wp-content/uploads/2020/03/Bob-Kelley-Ad-March-2020.jpg?pas=19625264542105240928" alt="March 2020" border="0" width=""  /></a></div></div><div style="clear:both;"></div><div class="grid_container  grid_container_14142" style="float:left; width:px; height:px; margin:3px;"><div class="pasli pasli-56969 "  data-duration="4000" bid="56969" aid="14142"><a class="wppaslink" href="https://www.thenbxpress.com?pasID=NTY5Njk=&amp;pasZONE=MTQxNDI=" target="_blank" ><noscript><img src="https://www.thenbxpress.com/wp-content/uploads/2020/10/Ad-BVHS-MAYONBXpress-254X149-1.jpg?pas=82436712105240928" alt="BVH March 2020" border="0" width=""  /></noscript><img class="lazyload" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20210%20140%22%3E%3C/svg%3E' data-src="https://www.thenbxpress.com/wp-content/uploads/2020/10/Ad-BVHS-MAYONBXpress-254X149-1.jpg?pas=82436712105240928" alt="BVH March 2020" border="0" width=""  /></a></div></div><div style="clear:both;"></div><div class="grid_container  grid_container_14142" style="float:left; width:px; height:px; margin:3px;"><div class="pasli pasli-58602 "  data-duration="4000" bid="58602" aid="14142"><a class="wppaslink" href="https://www.thenbxpress.com?pasID=NTg2MDI=&amp;pasZONE=MTQxNDI=" target="_blank" ><noscript><img src="https://www.thenbxpress.com/wp-content/uploads/2020/06/Ad-Patterson-Sanitation-2020.06.08-250.jpg?pas=12684917682105240928" alt="Logo" border="0" width=""  /></noscript><img class="lazyload" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20210%20140%22%3E%3C/svg%3E' data-src="https://www.thenbxpress.com/wp-content/uploads/2020/06/Ad-Patterson-Sanitation-2020.06.08-250.jpg?pas=12684917682105240928" alt="Logo" border="0" width=""  /></a></div></div><div style="clear:both;"></div><div class="grid_container  grid_container_14142" style="float:left; width:px; height:px; margin:3px;"><div class="pasli pasli-44308 "  data-duration="4000" bid="44308" aid="14142"><a class="wppaslink" href="https://www.thenbxpress.com?pasID=NDQzMDg=&amp;pasZONE=MTQxNDI=" target="_blank" ><noscript><img src="https://www.thenbxpress.com/wp-content/uploads/2019/01/macu-AD-Jan-2019-Start-With-Us-Auto.jpg?pas=8880969862105240928" alt="January Start with us" border="0" width=""  /></noscript><img class="lazyload" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20210%20140%22%3E%3C/svg%3E' data-src="https://www.thenbxpress.com/wp-content/uploads/2019/01/macu-AD-Jan-2019-Start-With-Us-Auto.jpg?pas=8880969862105240928" alt="January Start with us" border="0" width=""  /></a></div></div><div style="clear:both;"></div><div style="clear:both;"></div></div></div></div></div></div></div></div><div class="elementor-column elementor-col-33 elementor-top-column elementor-element elementor-element-3abed9fb" data-id="3abed9fb" data-element_type="column"><div class="elementor-column-wrap elementor-element-populated"><div class="elementor-widget-wrap"><div class="elementor-element elementor-element-8de4007 elementor-widget elementor-widget-theme-post-title elementor-page-title elementor-widget-heading" data-id="8de4007" data-element_type="widget" data-widget_type="theme-post-title.default"><div class="elementor-widget-container"><h1 class="elementor-heading-title elementor-size-default">St. Luke&#8217;s Returns to  In Person Worship</h1></div></div><div class="elementor-element elementor-element-f2de738 elementor-widget elementor-widget-post-info" data-id="f2de738" data-element_type="widget" data-widget_type="post-info.default"><div class="elementor-widget-container"><ul class="elementor-inline-items elementor-icon-list-items elementor-post-info"><li class="elementor-icon-list-item elementor-repeater-item-e4bd970 elementor-inline-item" itemprop="author"> <a href="https://www.thenbxpress.com/author/sue/"> <span class="elementor-icon-list-icon"> <i class="fa fa-user-circle-o" aria-hidden="true"></i> </span> <span class="elementor-icon-list-text elementor-post-info__item elementor-post-info__item--type-author"> Sue Miklovic </span> </a></li><li class="elementor-icon-list-item elementor-repeater-item-b2faa19 elementor-inline-item" itemprop="datePublished"> <a href="https://www.thenbxpress.com/2021/05/24/"> <span class="elementor-icon-list-icon"> <i class="fa fa-calendar" aria-hidden="true"></i> </span> <span class="elementor-icon-list-text elementor-post-info__item elementor-post-info__item--type-date"> May 24, 2021 </span> </a></li><li class="elementor-icon-list-item elementor-repeater-item-c5da269 elementor-inline-item" itemprop="commentCount"> <a href="https://www.thenbxpress.com/st-lukes-returns-to-in-person-worship/#respond"> <span class="elementor-icon-list-icon"> <i class="fa fa-commenting-o" aria-hidden="true"></i> </span> <span class="elementor-icon-list-text elementor-post-info__item elementor-post-info__item--type-comments"> No Comments </span> </a></li></ul></div></div><div class="elementor-element elementor-element-1134190 elementor-widget elementor-widget-theme-post-content" data-id="1134190" data-element_type="widget" data-widget_type="theme-post-content.default"><div class="elementor-widget-container"><p style="font-weight: 400;">St. Luke’s Lutheran Church, North Baltimore,</p><p style="font-weight: 400;">will return to in-person-in-the-Sanctuary Worship</p><p style="font-weight: 400;"><strong>Sunday, May 30, 2021 &#8211; 10:15 a.m.</strong></p><p style="font-weight: 400;">Physical distancing, wearing masks,</p><p style="font-weight: 400;">and hand sanitizing will be encouraged.</p><p style="font-weight: 400;">Interim Pastor Rob Johnson will offer the message.</p><p style="font-weight: 400;">~~~~~~~~~~~~~~~~~</p><p style="font-weight: 400;">This service will be live on Facebook.</p><p style="font-weight: 400;"><a href="http://www.facebook.com/stlukesnb/" data-saferedirecturl="https://www.google.com/url?q=http://www.facebook.com/stlukesnb/&amp;source=gmail&amp;ust=1621550690303000&amp;usg=AFQjCNEbRIGA2HlQO-UmjCCaNaCEdjhckA">www.facebook.com/stlukesnb/</a></p><p><a href="https://www.thenbxpress.com/wp-content/uploads/2021/05/StLukes5.30.21.jpg"><noscript><img class="alignnone size-full wp-image-67139" src="https://www.thenbxpress.com/wp-content/uploads/2021/05/StLukes5.30.21.jpg" alt="" width="777" height="1051" srcset="https://www.thenbxpress.com/wp-content/uploads/2021/05/StLukes5.30.21.jpg 777w, https://www.thenbxpress.com/wp-content/uploads/2021/05/StLukes5.30.21-470x636.jpg 470w, https://www.thenbxpress.com/wp-content/uploads/2021/05/StLukes5.30.21-250x338.jpg 250w" sizes="(max-width: 709px) 85vw, (max-width: 909px) 67vw, (max-width: 984px) 61vw, (max-width: 1362px) 45vw, 600px" /></noscript><img class="lazyload alignnone size-full wp-image-67139" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20777%201051%22%3E%3C/svg%3E' data-src="https://www.thenbxpress.com/wp-content/uploads/2021/05/StLukes5.30.21.jpg" alt="" width="777" height="1051" data-srcset="https://www.thenbxpress.com/wp-content/uploads/2021/05/StLukes5.30.21.jpg 777w, https://www.thenbxpress.com/wp-content/uploads/2021/05/StLukes5.30.21-470x636.jpg 470w, https://www.thenbxpress.com/wp-content/uploads/2021/05/StLukes5.30.21-250x338.jpg 250w" data-sizes="(max-width: 709px) 85vw, (max-width: 909px) 67vw, (max-width: 984px) 61vw, (max-width: 1362px) 45vw, 600px" /></a></p></p></div></div><div class="elementor-element elementor-element-9924f49 elementor-widget elementor-widget-post-comments" data-id="9924f49" data-element_type="widget" data-widget_type="post-comments.theme_comments"><div class="elementor-widget-container"><div id="comments" class="comments-area"><div id="respond" class="comment-respond"><h2 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/st-lukes-returns-to-in-person-worship/?utm_source=rss&amp;utm_medium=rss&amp;utm_campaign=st-lukes-returns-to-in-person-worship#respond" style="display:none;">Cancel reply</a></small></h2><form action="https://www.thenbxpress.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate><p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label><textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" required='required' /></p><p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="email" value="" size="30" maxlength="100" aria-describedby="email-notes" required='required' /></p><p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="url" value="" size="30" maxlength="200" /></p><p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='67138' id='comment_post_ID' /> <input type='hidden' name='comment_parent' id='comment_parent' value='0' /></p><div class="wantispam-required-fields"><input type="hidden" name="wantispam_t" class="wantispam-control wantispam-control-t" value="1621848511" /><div class="wantispam-group wantispam-group-q" style="clear: both;"> <label>Current ye@r <span class="required">*</span></label> <input type="hidden" name="wantispam_a" class="wantispam-control wantispam-control-a" value="2021" /> <input type="text" name="wantispam_q" class="wantispam-control wantispam-control-q" value="7.2.7" autocomplete="off" /></div><div class="wantispam-group wantispam-group-e" style="display: none;"> <label>Leave this field empty</label> <input type="text" name="wantispam_e_email_url_website" class="wantispam-control wantispam-control-e" value="" autocomplete="off" /></div></div></form></div></div></div></div><div class="elementor-element elementor-element-b7c1e4e elementor-post-navigation-borders-yes elementor-widget elementor-widget-post-navigation" data-id="b7c1e4e" data-element_type="widget" data-widget_type="post-navigation.default"><div class="elementor-widget-container"><div class="elementor-post-navigation"><div class="elementor-post-navigation__prev elementor-post-navigation__link"> <a href="https://www.thenbxpress.com/nb-alumni-association-will-meet-july-30/" rel="prev"><span class="post-navigation__arrow-wrapper post-navigation__arrow-prev"><i class="fa fa-angle-left" aria-hidden="true"></i><span class="elementor-screen-only">Prev</span></span><span class="elementor-post-navigation__link__prev"><span class="post-navigation__prev--label">Previous</span><span class="post-navigation__prev--title">NB Alumni Association will Meet July 30</span></span></a></div><div class="elementor-post-navigation__separator-wrapper"><div class="elementor-post-navigation__separator"></div></div><div class="elementor-post-navigation__next elementor-post-navigation__link"> <a href="https://www.thenbxpress.com/memorial-day-parade-2021-returns-to/" rel="next"><span class="elementor-post-navigation__link__next"><span class="post-navigation__next--label">Next</span><span class="post-navigation__next--title">Memorial Day Parade 2021 Returns</span></span><span class="post-navigation__arrow-wrapper post-navigation__arrow-next"><i class="fa fa-angle-right" aria-hidden="true"></i><span class="elementor-screen-only">Next</span></span></a></div></div></div></div></div></div></div><div class="elementor-column elementor-col-33 elementor-top-column elementor-element elementor-element-1802d8d1" data-id="1802d8d1" data-element_type="column"><div class="elementor-column-wrap elementor-element-populated"><div class="elementor-widget-wrap"><div class="elementor-element elementor-element-fc9e0c6 elementor-widget elementor-widget-image" data-id="fc9e0c6" data-element_type="widget" data-widget_type="image.default"><div class="elementor-widget-container"><div class="elementor-image"><figure class="wp-caption"> <a href="https://pandalife.us"> <noscript><img width="250" height="127" src="https://www.thenbxpress.com/wp-content/uploads/2018/10/Panda-Technologies-logo-July-2018-250x127.jpg" class="attachment-medium size-medium" alt="" srcset="https://www.thenbxpress.com/wp-content/uploads/2018/10/Panda-Technologies-logo-July-2018-250x127.jpg 250w, https://www.thenbxpress.com/wp-content/uploads/2018/10/Panda-Technologies-logo-July-2018-150x76.jpg 150w, https://www.thenbxpress.com/wp-content/uploads/2018/10/Panda-Technologies-logo-July-2018.jpg 254w" sizes="(max-width: 250px) 85vw, 250px" /></noscript><img width="250" height="127" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20250%20127%22%3E%3C/svg%3E' data-src="https://www.thenbxpress.com/wp-content/uploads/2018/10/Panda-Technologies-logo-July-2018-250x127.jpg" class="lazyload attachment-medium size-medium" alt="" data-srcset="https://www.thenbxpress.com/wp-content/uploads/2018/10/Panda-Technologies-logo-July-2018-250x127.jpg 250w, https://www.thenbxpress.com/wp-content/uploads/2018/10/Panda-Technologies-logo-July-2018-150x76.jpg 150w, https://www.thenbxpress.com/wp-content/uploads/2018/10/Panda-Technologies-logo-July-2018.jpg 254w" data-sizes="(max-width: 250px) 85vw, 250px" /> </a><figcaption class="widget-image-caption wp-caption-text">NBX powered by PANDA Technologies</figcaption></figure></div></div></div><div class="elementor-element elementor-element-6cfb83fe elementor-widget elementor-widget-wp-widget-wppas_custom_widgets" data-id="6cfb83fe" data-element_type="widget" data-widget_type="wp-widget-wppas_custom_widgets.default"><div class="elementor-widget-container"> <script>if(typeof wppas_ga != 'undefined'){wppas_ga('send', 'event', 'wpproads banner statistics', 'impressions', 'banner: february-2017-24321',{nonInteraction: true});}</script><script>if(typeof wppas_ga != 'undefined'){wppas_ga('send', 'event', 'wpproads adzone statistics', 'impressions', 'adzone: right-rail-14151',{nonInteraction: true});}</script><script>if(typeof wppas_ga != 'undefined'){wppas_ga('send', 'event', 'wpproads advertiser statistics', 'impressions', 'advertiser: wrights-lawncare-16121',{nonInteraction: true});}</script><div  class="wppaszone paszone-14151 wpproadgrid " style="overflow:hidden; margin: 0 auto; text-align:center; "><div style="display:inline-block;"><div class="grid_container  grid_container_14151" style="float:left; width:px; height:px; margin:3px;"><div class="pasli pasli-24321 "  data-duration="4300" bid="24321" aid="14151"><a class="wppaslink" href="https://www.thenbxpress.com?pasID=MjQzMjE=&amp;pasZONE=MTQxNTE=" target="_blank" ><noscript><img src="https://www.thenbxpress.com/wp-content/uploads/2017/02/Wrights-Landscaping-2017-e1487022099320.jpg?pas=3654917922105240928" alt="February 2017" border="0" width=""  /></noscript><img class="lazyload" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20210%20140%22%3E%3C/svg%3E' data-src="https://www.thenbxpress.com/wp-content/uploads/2017/02/Wrights-Landscaping-2017-e1487022099320.jpg?pas=3654917922105240928" alt="February 2017" border="0" width=""  /></a></div></div><div style="clear:both;"></div><div class="grid_container  grid_container_14151" style="float:left; width:px; height:px; margin:3px; background:#EEE;"></div><div style="clear:both;"></div><div class="grid_container  grid_container_14151" style="float:left; width:px; height:px; margin:3px; background:#EEE;"></div><div style="clear:both;"></div><div class="grid_container  grid_container_14151" style="float:left; width:px; height:px; margin:3px; background:#EEE;"></div><div style="clear:both;"></div><div class="grid_container  grid_container_14151" style="float:left; width:px; height:px; margin:3px; background:#EEE;"></div><div style="clear:both;"></div><div class="grid_container  grid_container_14151" style="float:left; width:px; height:px; margin:3px; background:#EEE;"></div><div style="clear:both;"></div><div class="grid_container  grid_container_14151" style="float:left; width:px; height:px; margin:3px; background:#EEE;"></div><div style="clear:both;"></div><div class="grid_container  grid_container_14151" style="float:left; width:px; height:px; margin:3px; background:#EEE;"></div><div style="clear:both;"></div><div class="grid_container  grid_container_14151" style="float:left; width:px; height:px; margin:3px; background:#EEE;"></div><div style="clear:both;"></div><div class="grid_container  grid_container_14151" style="float:left; width:px; height:px; margin:3px; background:#EEE;"></div><div style="clear:both;"></div><div class="grid_container  grid_container_14151" style="float:left; width:px; height:px; margin:3px; background:#EEE;"></div><div style="clear:both;"></div><div class="grid_container  grid_container_14151" style="float:left; width:px; height:px; margin:3px; background:#EEE;"></div><div style="clear:both;"></div><div class="grid_container  grid_container_14151" style="float:left; width:px; height:px; margin:3px; background:#EEE;"></div><div style="clear:both;"></div><div class="grid_container  grid_container_14151" style="float:left; width:px; height:px; margin:3px; background:#EEE;"></div><div style="clear:both;"></div><div class="grid_container  grid_container_14151" style="float:left; width:px; height:px; margin:3px; background:#EEE;"></div><div style="clear:both;"></div><div class="grid_container  grid_container_14151" style="float:left; width:px; height:px; margin:3px; background:#EEE;"></div><div style="clear:both;"></div><div class="grid_container  grid_container_14151" style="float:left; width:px; height:px; margin:3px; background:#EEE;"></div><div style="clear:both;"></div><div class="grid_container  grid_container_14151" style="float:left; width:px; height:px; margin:3px; background:#EEE;"></div><div style="clear:both;"></div><div class="grid_container  grid_container_14151" style="float:left; width:px; height:px; margin:3px; background:#EEE;"></div><div style="clear:both;"></div><div class="grid_container  grid_container_14151" style="float:left; width:px; height:px; margin:3px; background:#EEE;"></div><div style="clear:both;"></div><div style="clear:both;"></div></div></div></div></div></div></div></div></div></div></section><section class="elementor-section elementor-top-section elementor-element elementor-element-fee1bef elementor-section-boxed elementor-section-height-default elementor-section-height-default" data-id="fee1bef" data-element_type="section"><div class="elementor-container elementor-column-gap-default"><div class="elementor-row"><div class="elementor-column elementor-col-20 elementor-top-column elementor-element elementor-element-cf13910" data-id="cf13910" data-element_type="column" data-settings="{&quot;background_background&quot;:&quot;classic&quot;}"><div class="elementor-column-wrap elementor-element-populated"><div class="elementor-widget-wrap"><div class="elementor-element elementor-element-8f81897 elementor-widget elementor-widget-image" data-id="8f81897" data-element_type="widget" data-widget_type="image.default"><div class="elementor-widget-container"><div class="elementor-image"> <a href="https://scottferguson.zenfolio.com/"> <noscript><img width="150" height="150" src="https://www.thenbxpress.com/wp-content/uploads/2018/10/Fotos-by-Ferg-logo-150x150.jpg" class="attachment-thumbnail size-thumbnail" alt="" srcset="https://www.thenbxpress.com/wp-content/uploads/2018/10/Fotos-by-Ferg-logo-150x150.jpg 150w, https://www.thenbxpress.com/wp-content/uploads/2018/10/Fotos-by-Ferg-logo-50x50.jpg 50w, https://www.thenbxpress.com/wp-content/uploads/2018/10/Fotos-by-Ferg-logo.jpg 225w" sizes="(max-width: 150px) 85vw, 150px" /></noscript><img width="150" height="150" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20150%20150%22%3E%3C/svg%3E' data-src="https://www.thenbxpress.com/wp-content/uploads/2018/10/Fotos-by-Ferg-logo-150x150.jpg" class="lazyload attachment-thumbnail size-thumbnail" alt="" data-srcset="https://www.thenbxpress.com/wp-content/uploads/2018/10/Fotos-by-Ferg-logo-150x150.jpg 150w, https://www.thenbxpress.com/wp-content/uploads/2018/10/Fotos-by-Ferg-logo-50x50.jpg 50w, https://www.thenbxpress.com/wp-content/uploads/2018/10/Fotos-by-Ferg-logo.jpg 225w" data-sizes="(max-width: 150px) 85vw, 150px" /> </a></div></div></div></div></div></div><div class="elementor-column elementor-col-20 elementor-top-column elementor-element elementor-element-a72ab7c" data-id="a72ab7c" data-element_type="column" data-settings="{&quot;background_background&quot;:&quot;classic&quot;}"><div class="elementor-column-wrap elementor-element-populated"><div class="elementor-widget-wrap"><div class="elementor-element elementor-element-028efe5 elementor-widget elementor-widget-image" data-id="028efe5" data-element_type="widget" data-widget_type="image.default"><div class="elementor-widget-container"><div class="elementor-image"><figure class="wp-caption"> <a href="http://www.nbls.org" target="_blank"> <noscript><img width="113" height="89" src="https://www.thenbxpress.com/wp-content/uploads/2018/10/NBLS-NB-logo-only.jpg" class="attachment-thumbnail size-thumbnail" alt="" /></noscript><img width="113" height="89" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20113%2089%22%3E%3C/svg%3E' data-src="https://www.thenbxpress.com/wp-content/uploads/2018/10/NBLS-NB-logo-only.jpg" class="lazyload attachment-thumbnail size-thumbnail" alt="" /> </a><figcaption class="widget-image-caption wp-caption-text">NBLS Website</figcaption></figure></div></div></div></div></div></div><div class="elementor-column elementor-col-20 elementor-top-column elementor-element elementor-element-74ff8da" data-id="74ff8da" data-element_type="column" data-settings="{&quot;background_background&quot;:&quot;classic&quot;}"><div class="elementor-column-wrap elementor-element-populated"><div class="elementor-widget-wrap"><div class="elementor-element elementor-element-91588fc elementor-widget elementor-widget-image" data-id="91588fc" data-element_type="widget" data-widget_type="image.default"><div class="elementor-widget-container"><div class="elementor-image"> <a href="https://northbaltimore.org" target="_blank"> <noscript><img src="https://www.thenbxpress.com/wp-content/uploads/2018/10/NB-Village-logo-June-2017-250-e1505328506766.jpg" title="" alt="" /></noscript><img class="lazyload" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20210%20140%22%3E%3C/svg%3E' data-src="https://www.thenbxpress.com/wp-content/uploads/2018/10/NB-Village-logo-June-2017-250-e1505328506766.jpg" title="" alt="" /> </a></div></div></div></div></div></div><div class="elementor-column elementor-col-20 elementor-top-column elementor-element elementor-element-ce95165" data-id="ce95165" data-element_type="column" data-settings="{&quot;background_background&quot;:&quot;classic&quot;}"><div class="elementor-column-wrap elementor-element-populated"><div class="elementor-widget-wrap"><div class="elementor-element elementor-element-5d06260 elementor-widget elementor-widget-image" data-id="5d06260" data-element_type="widget" data-widget_type="image.default"><div class="elementor-widget-container"><div class="elementor-image"> <a href="https://nbpubliclibrary.org"> <noscript><img width="204" height="154" src="https://www.thenbxpress.com/wp-content/uploads/2018/10/z-Library-front-150.jpg" class="attachment-medium size-medium" alt="" srcset="https://www.thenbxpress.com/wp-content/uploads/2018/10/z-Library-front-150.jpg 204w, https://www.thenbxpress.com/wp-content/uploads/2018/10/z-Library-front-150-150x113.jpg 150w" sizes="(max-width: 204px) 85vw, 204px" /></noscript><img width="204" height="154" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20204%20154%22%3E%3C/svg%3E' data-src="https://www.thenbxpress.com/wp-content/uploads/2018/10/z-Library-front-150.jpg" class="lazyload attachment-medium size-medium" alt="" data-srcset="https://www.thenbxpress.com/wp-content/uploads/2018/10/z-Library-front-150.jpg 204w, https://www.thenbxpress.com/wp-content/uploads/2018/10/z-Library-front-150-150x113.jpg 150w" data-sizes="(max-width: 204px) 85vw, 204px" /> </a></div></div></div></div></div></div><div class="elementor-column elementor-col-20 elementor-top-column elementor-element elementor-element-d641288" data-id="d641288" data-element_type="column" data-settings="{&quot;background_background&quot;:&quot;classic&quot;}"><div class="elementor-column-wrap elementor-element-populated"><div class="elementor-widget-wrap"><div class="elementor-element elementor-element-280ca94 elementor-widget elementor-widget-image" data-id="280ca94" data-element_type="widget" data-widget_type="image.default"><div class="elementor-widget-container"><div class="elementor-image"> <a href="http://northbaltimorehistory.org" target="_blank"> <noscript><img width="179" height="154" src="https://www.thenbxpress.com/wp-content/uploads/2018/10/Historical-Center-new-sign-April-2013-150.jpg" class="attachment-medium size-medium" alt="" srcset="https://www.thenbxpress.com/wp-content/uploads/2018/10/Historical-Center-new-sign-April-2013-150.jpg 179w, https://www.thenbxpress.com/wp-content/uploads/2018/10/Historical-Center-new-sign-April-2013-150-150x129.jpg 150w" sizes="(max-width: 179px) 85vw, 179px" /></noscript><img width="179" height="154" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20179%20154%22%3E%3C/svg%3E' data-src="https://www.thenbxpress.com/wp-content/uploads/2018/10/Historical-Center-new-sign-April-2013-150.jpg" class="lazyload attachment-medium size-medium" alt="" data-srcset="https://www.thenbxpress.com/wp-content/uploads/2018/10/Historical-Center-new-sign-April-2013-150.jpg 179w, https://www.thenbxpress.com/wp-content/uploads/2018/10/Historical-Center-new-sign-April-2013-150-150x129.jpg 150w" data-sizes="(max-width: 179px) 85vw, 179px" /> </a></div></div></div></div></div></div></div></div></section></div></div></div><footer id="colophon" class="site-footer" role="contentinfo"><nav class="main-navigation" role="navigation" aria-label="Footer Primary Menu"><div class="menu-main-menu-container"><ul id="menu-main-menu-1" class="primary-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-37697"><a href="https://www.thenbxpress.com">Home</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-37696"><a href="https://www.thenbxpress.com/blanchard-valley-health-systems/">Blanchard Valley Health System</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-37738"><a href="https://www.thenbxpress.com/category/faith/">FAITH</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38169"><a href="https://www.thenbxpress.com/category/community/for-the-record/">For The Record</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38170"><a href="https://www.thenbxpress.com/category/community/older-adults/">Older Adults</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38171"><a href="https://www.thenbxpress.com/category/food/">FOOD</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38173"><a href="https://www.thenbxpress.com/category/health-and-wellness/">Health, Wellness, and Safety</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38172"><a href="https://www.thenbxpress.com/category/gost/">GOST</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-41387"><a href="https://www.thenbxpress.com/sports/">Sports</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-41390"><a href="https://www.thenbxpress.com/obituaries/">Obituaries</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-41413"><a href="https://www.thenbxpress.com/our-schools/">Our Schools</a></li></ul></div></nav><div class="site-info"> <span class="site-title"><a href="https://www.thenbxpress.com/" rel="home">TheNBXpress.com</a></span> <a href="https://wordpress.org/" class="imprint"> Proudly powered by WordPress </a></div></footer></div></div> <noscript><style>.lazyload{display:none;}</style></noscript><script data-noptimize="1">window.lazySizesConfig=window.lazySizesConfig||{};window.lazySizesConfig.loadMode=1;</script><script async data-noptimize="1" src='https://www.thenbxpress.com/wp-content/plugins/autoptimize/classes/external/js/lazysizes.min.js?ao_version=2.8.4'></script> <style id='wppas_php_style-inline-css'>/* ----------------------------------------------------------------
			 * WP PRO ADVERTISING SYSTEM - ADZONES
			 * ---------------------------------------------------------------- */
			.wppaszone img {
				max-width: 100%;
				height:auto;
			}
			.wppaszone {overflow:hidden; visibility: visible !important; display: inherit !important; }
			.pas_fly_in .wppaszone {visibility: hidden !important; }
			.pas_fly_in.showing .wppaszone {visibility: visible !important; }
			
			.wppasrotate, .wppaszone li { margin: 0; padding:0; list-style: none; }
			.rotating_paszone > .pasli { visibility:hidden; }
			.wppaszone .jshowoff .wppasrotate .pasli { visibility: inherit; }</style> <script type='text/javascript' id='twentysixteen-script-js-extra'>var screenReaderText = {"expand":"expand child menu","collapse":"collapse child menu"};</script> <script type='text/javascript' id='wp_pro_add_js_functions-js-extra'>var wppas_ajax_script = {"ajaxurl":"https:\/\/www.thenbxpress.com\/wp-admin\/admin-ajax.php"};</script> <script type='text/javascript' id='elementor-pro-frontend-js-before'>var ElementorProFrontendConfig = {"ajaxurl":"https:\/\/www.thenbxpress.com\/wp-admin\/admin-ajax.php","nonce":"4b6415db24","urls":{"assets":"https:\/\/www.thenbxpress.com\/wp-content\/plugins\/elementor-pro\/assets\/"},"i18n":{"toc_no_headings_found":"No headings were found on this page."},"shareButtonsNetworks":{"facebook":{"title":"Facebook","has_counter":true},"twitter":{"title":"Twitter"},"google":{"title":"Google+","has_counter":true},"linkedin":{"title":"LinkedIn","has_counter":true},"pinterest":{"title":"Pinterest","has_counter":true},"reddit":{"title":"Reddit","has_counter":true},"vk":{"title":"VK","has_counter":true},"odnoklassniki":{"title":"OK","has_counter":true},"tumblr":{"title":"Tumblr"},"digg":{"title":"Digg"},"skype":{"title":"Skype"},"stumbleupon":{"title":"StumbleUpon","has_counter":true},"mix":{"title":"Mix"},"telegram":{"title":"Telegram"},"pocket":{"title":"Pocket","has_counter":true},"xing":{"title":"XING","has_counter":true},"whatsapp":{"title":"WhatsApp"},"email":{"title":"Email"},"print":{"title":"Print"}},
"facebook_sdk":{"lang":"en_US","app_id":""},"lottie":{"defaultAnimationUrl":"https:\/\/www.thenbxpress.com\/wp-content\/plugins\/elementor-pro\/modules\/lottie\/assets\/animations\/default.json"}};</script> <script type='text/javascript' id='elementor-frontend-js-before'>var elementorFrontendConfig = {"environmentMode":{"edit":false,"wpPreview":false,"isScriptDebug":false},"i18n":{"shareOnFacebook":"Share on Facebook","shareOnTwitter":"Share on Twitter","pinIt":"Pin it","download":"Download","downloadImage":"Download image","fullscreen":"Fullscreen","zoom":"Zoom","share":"Share","playVideo":"Play Video","previous":"Previous","next":"Next","close":"Close"},"is_rtl":false,"breakpoints":{"xs":0,"sm":480,"md":768,"lg":1025,"xl":1440,"xxl":1600},"responsive":{"breakpoints":{"mobile":{"label":"Mobile","value":767,"direction":"max","is_enabled":true},"mobile_extra":{"label":"Mobile Extra","value":880,"direction":"max","is_enabled":false},"tablet":{"label":"Tablet","value":1024,"direction":"max","is_enabled":true},"tablet_extra":{"label":"Tablet Extra","value":1365,"direction":"max","is_enabled":false},"laptop":{"label":"Laptop","value":1620,"direction":"max","is_enabled":false},"widescreen":{"label":"Widescreen","value":2400,"direction":"min","is_enabled":false}}},
"version":"3.2.3","is_static":false,"experimentalFeatures":{"form-submissions":true},"urls":{"assets":"https:\/\/www.thenbxpress.com\/wp-content\/plugins\/elementor\/assets\/"},"settings":{"page":[],"editorPreferences":[]},"kit":{"global_image_lightbox":"yes","active_breakpoints":["viewport_mobile","viewport_tablet"],"lightbox_enable_counter":"yes","lightbox_enable_fullscreen":"yes","lightbox_enable_zoom":"yes","lightbox_enable_share":"yes","lightbox_title_src":"title","lightbox_description_src":"description"},"post":{"id":67138,"title":"St.%20Luke%27s%20Returns%20to%20%20In%20Person%20Worship%20%E2%80%93%20TheNBXpress.com","excerpt":"Will also be live on facebook....","featuredImage":"https:\/\/www.thenbxpress.com\/wp-content\/uploads\/2021\/05\/StLukes5.30.21.jpg"}};</script> <script defer src="https://www.thenbxpress.com/wp-content/cache/autoptimize/js/autoptimize_fe13d85e1533a9625c8d7e53e40243fd.js"></script></body></html>